Jump to content

fullscore

Members
  • Content Count

    1
  • Joined

  • Last visited

Everything posted by fullscore

  1. Hello, I was trying to install on my os x 10.10 machine the workbench. I get this error. it states that it requires 10.5 or above, which my computer meets that requirement. It doesn't make sense. Did anyone else have this challenge and fix it, and if "yes" what steps should I take? I appreciate any help you have to offer!
×
×
  • Create New...