Jump to content

juanitoelcamina

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About juanitoelcamina

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1
  1. Good afternoon Community Line 6 !!! I am a faithful owner of LINE 6 products, from my first AX2 212 Combo, through AmpliF 100, and now for the award-winning and prestigious DT50. It turns out that I bought it from its previous owner here in Spain, and what has been my unpleasant surprise that it came with a repellent background noise, a kind of saturation accompanied by such noise (click, click, ..) losses and increases in volume, etc. Change the four valves (preamp and power) and still continue with the noise and saturation, in the end it takes two months in the official technical service here in Granada (Spain) and apparently the fault has a lot to do with the "digital relationship / analog ”of the system, and well, a bad and unpleasant entry into my life, after having spent more than 25 years using brand amps, QUESTION: Has something similar happened to you? Is it a problem with errors in the series , ?? Please help, I need to know that this great amp dream will not disappoint me !!! Thank you very much, take good care of yourselves, and guitar hugs from the South of Spain !!! Buenas tardes Comunidad Line 6!!! Soy fiel poseedor de los productos LINE 6, desde mi primer AX7 212 Combo , pasando por AmpliF 100, y ahora por el laureado y prestigioso DT50. Resulta que lo compré de a su anterior dueño aquí en España, y cual ha sido mi desagradable sorpresa que llego con un ruido repelente de fondo, especie de saturación acompañado de dicho ruido (clic, clic, ..) perdidas y subidas de volumen, etc. Cambie las cuatro válvulas (previo y potencia) y aún así seguía con los ruidos y saturación, al final lleva para dos meses en el servicio técnico oficial aquí en Granada (España) y al parecer la avería tiene mucho que ver con la “relación digital/analógica” del sistema, y bueno, una mala y desagradable entrada en mi vida, después de llevar mas de 25 años utilizando amplis de la marca, PREGUNTO: Alguien le ha ocurrido algo similar??, es un problema de errores en la serie,?? por favor ayuda, necesito saber que no me defraudará este gran sueño de amplificador..!!! Muchas gracias, cuidaros mucho, y abrazos guitarristicos desde el Sur de España!!!
  2. De nuevo mi AMPLIFI ha muerto, el mismo problema y los mismos síntomas, me, tiene aburrido esta situación, no entiendo como de tantos usuarios que estamos la empresa LINE 6 prefiere mirar para otro lado y no resolverlo, si hay una partida de placas defectuosas que las cambien...!!!! Esto es una mala reputación para la marca y para los amplificadores, pues llevo siendo fiel a Line 6 desde que adquirí mi primer 212 AX combo... QUE DECEPCIÓN...!!!!
×
×
  • Create New...