Jump to content

pevjan

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About pevjan

  • Rank
    Just Startin'

Profile Information

  • Gender
    Not Telling
  • Registered Products
    1

Recent Profile Visitors

42 profile views
  1. pevjan

    Patches get overwritten and other odd behaviour

    So simple, so right! Didn't know about that feature! Thanks!
  2. Hi, In between 2 rehearsals, where my Pod X3 Live was just sitting alone in the dark cursing my name, something changed. I noticed that the sounds were slightly off. Then I noticed the following: I have two presets next to each other. Preset A has delay turned off on Tone 2. Preset B has delayed turned on on Tone 2. They are based on each other, i.e. I created Preset B by saving Preset A to it. This has worked fine for months. But now they both either have delay turned on or off, I can't have Preset A have it off and Preset B on. If I turn off delay on Preset A it changes Preset B to be turned off when I save A. If I switch to tone 2 on Preset A and then go to the next song and switch to Preset B, both Tone 1 and Tone 2 are active. That didn't use to be the case. If I save Preset B so that only Tone 1 is active and then switch back and forth again both tones are active. I'm running the most recent Flash Memory version (2.01). I've tried downgrading a couple of versions (2.00, 1.21) but it still behaves the same. I've deleted all the resets as well and it still does the same thing. My theory is it's a bug, because the behaviour changed between two rehearsals when it wasn't used. Just rebooted. But I could also have made a config change somehow that made it behave like this and then forget what I did. It's very possible, but I don't know what. Ideas?
×