Jump to content

GeirTJakobsen

Members
  • Posts

    5
  • Joined

  • Last visited

Profile Information

  • Registered Products
    1

GeirTJakobsen's Achievements

Newbie

Newbie (1/14)

  • Week One Done
  • One Month Later
  • One Year In
  • First Post Rare

Recent Badges

1

Reputation

  1. Hi. I had issues, got them fixed, but disconnected the device because it kept dying on me, forcing me to reconnect the USB plug on the thing over and over again. Tried for 2 hours again to connect it up to see if some solutions I found on the net would work, and now input does not work at all for me. Flashback.. So I am fed up, and gonna scrap the UX2 and look for a replacement. So if anyone is contemplating getting this, then don't. Save yourself the grief and get something else. Anyway, if anyone has any suggestions to what to replace a non-working Pod Farm UX2, let me know. GTJ
  2. Yeah, just windows update. My pc consists of a MSI Gaming 7 motherboard, with an Intel i7-5820K cpu. MSI GTX980 Gaming 4G, 16 gigs of memory and so on. Not sure this is helpful though.. but there you go.
  3. It was merely a windows update that took forever to finish. I had 10130 first, and after it was Windows 10 Pro - build 10240.
  4. Hi. Just got the Windows 10 update, and now everything works for me. I had to reinstall monkey and drivers, but that was pretty much it and both capture and playback works now.
  5. Same issue here, no sound on windows 10 build 10130. Sent in a ticket just now to help push on it. Damn thing is I just bought the damn UX2, and new microphone, headset etc. And now I cannot use it. >.<
×
×
  • Create New...