Jump to content

sergengts

Members
  • Posts

    13
  • Joined

  • Last visited

Profile Information

  • Registered Products
    2

sergengts's Achievements

Apprentice

Apprentice (3/14)

  • Week One Done
  • One Month Later
  • One Year In
  • First Post Rare
  • Collaborator Rare

Recent Badges

1

Reputation

  1. sergengts

    NX editor

    Any news when the editor will become available
  2. Ok so I’m totally confused,I plug the NX via 4cm,(Amp I was testing with is the Mesa TA30) I go to the factory patches all of them and get no sound mute nada,I go to an empty preset same no sound,I Place a send return loop in the chain,I have sound now good,I place a Minotaur O/D before the loop all good,but any time based effect mod effect etc is not heard after the loop it’s driving me mad I have a FX8 in 4CM works no probscant understand why I’m having so much trouble with this. The other problem is Amp channel switching can’t seem to get that happening either,I’m the sort of bloke that needs visual instructions,so if there are any vids please let me know Totally frustrated
  3. Okay I’m a noob don’t really understand inserting a fx block in my patch,the factory ones don’t also work Could you also explain how to channel switch my Amp TRS jack into the Pedal/Amp atm I have now no sound leads are all good Very frustrating,is there a video that demos how to setup for Amp switching.
  4. I have received NX,I’m having trouble getting the editor up and running,I can see the preset list,and change the presets via my Mac,so it is communicating But can’t get the full editor. I know there is a tab that expands it,there is no tab on my editor,while it’s making its connection the full screen is visible,it disappears once it’s connected. Everything updated to latest Firmware etc My other problem,I connected it with the 4cm,to my Friedman Deluxe 50,with the volumes all off I was getting sound Can someone please explain exactly what I should be doing.My FX8 works flawlessly on the same amp same cables
  5. I've been trying to purchase a helix in Australia,everyone I have called say they do not have stock. Perhaps someone from line 6 could chime in,for an eta of Australian helix stock,or perhaps you may know of a retailer who has stock.
  6. Thanks for the info,but I'm trying to see if anyone has stock ready to go
  7. Trying to get my hands on a Helix in Australia,anyone know of any dealer who has stock?
  8. sergengts

    Amp Switching

    HI All,wondering if any can instruct me thru,switching channels on my Royal Atlantic,I get as far as Menu/Command centre/selecting a footswitch,toggling to Ext Amp and then selecting ring,tip etc While I'm selecting its not actually changing channels,not sure if i should be seeing changes at that point,regardless I can't get it to switch any channels.BTW i have the little blue triangles above the command footswitch but no action.Where have i gone wrong?
  9. For the moment I'm using my Royal Atlantic power section into a 2x12 cab,I'm modifying some existing presets,I take out the amp block and cab blocks,and replace it with its preamp equivalent,by doing this I notice a significant drop in volume even though I reajust volumes etc. Am I missing something ? Other question is there any metering for clipping.
  10. This is so confusing,saw the vid posted above,he has a send/ preamp/return /block I'm running thru an amp,and want to use its preamp section.Is the configuration still as per the video? Not understanding the presence of a preamp block.No in depth explanation on the 4CM anywhere
  11. Nearly got rid of it just wasn't doing it for me,I tried it thru a Matrix amp,with a Matrix Q12 passive frfr,didn't like it,then thru Powered QSC not impressed,thru the matrix amp and a Mesa lone star 4 X 10 Jenson cab bit better,but not satisfied.Started to pack it up for Sale,but then a thought !!!!! I'll try the power amp section of my Mesa Royal Atlantic, into my port city 2x12 OS cab loaded with V30 BINGO LOVE IT,have a Mesa Power amp on the way.Once my amp comes thru I'll start programming. Guys the above are my opinion,what I hear is not necessarily,what anyone else may like,I come from the valve amp era,and trying my best to grasp the new technology,albeit that I'm using 50% of the modern technology at this stage,it's a far cry from the past,where I would turn my nose up at anything modelling. This unit however is convincing me, To the Team at Line 6 I congratulate you all,I'm certain with commitment you will outshine your competitors
  12. Sorry I'm a complete noob,I'm currently wired up as per your description,I'm still not understanding,whether or not I need a send/return block,and if so where. Still not grasping how to have pre and post effects.maybe a diagram would help me understand,I think I'm further confused,when you say I won't need a send/ return block
  13. sergengts

    Set up for 4CM

    Hi all new Line 6 user,trying to get my head round the Helix,I've pretty much been a pedal guy,this unit is daunting to say the least.Im trying to understand the placement of the send/return blocks for the 4CM Correct me if I'm wrong I would have all my drive type blocks then insert a send block after it,put my modulation and time based effects followed by the return block So let's say for simplicity's sake 3 effects pre and 5 post Thanks
×
×
  • Create New...