Jump to content

gsaundry

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About gsaundry

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1
  1. For anyone else having trouble logging into Line 6 (typically with an older device) the issue is due to an intermediate SSL certificate that expired on May 30th. The solution is to download and install new intermediate certificate(s) to your device. They can be found here: https://support.comodo.com/index.php?/Knowledgebase/List/Index/71 The installation process will differ depending on your device. Best use Google to look up how to do that. I just did it on Samsung Android 4.1 tablet, and the 'not connected to the internet' message went away and I am now able to log in again (in my case into the Amplifi Remote app).
  2. For anyone else having trouble logging into Line 6 (typically with an older device) the issue is due to an intermediate SSL certificate that expired on May 30th. The solution is to download and install new intermediate certificate(s) to your device. They can be found here: https://support.comodo.com/index.php?/Knowledgebase/List/Index/71 The installation process will differ depending on your device. Best use Google to look up how to do that. I just did it on Samsung Android 4.1 tablet, and the 'not connected to the internet' message went away and I am now able to log in again (in my case into the Amplifi Remote app).
×
×
  • Create New...