Jump to content

ibanezfan123

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ibanezfan123

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1

Recent Profile Visitors

90 profile views
  1. ibanezfan123

    Helix Editor view looks strange

    Yup that was it. Thanks so much for the help. Good to go now.
  2. ibanezfan123

    Helix Editor view looks strange

    Hi everyone. I am having a strange issue once I start up my Helix Editor. It just shows up as a strip instead of a full window with just the presets showing. I can't expand the page. Does anyone else have this issue?
  3. ibanezfan123

    Helix strips flashing while in snapshots mode

    Yes and the patches were created prior to the last firmware update. Could this be the issue?
  4. Hi there. I am wondering if anybody else is having the same problem i am. Intermittently while in snaphots mode the effects strips will start flashing and will only display the snapshot mode but not the name (ie, snapshot 1 instead of Heavy Gtr). The sounds doesn't change but i have to hit the home button to make it stop. This has happened a few times during my bands rehearsal and i am not sure why. Any thoughts on this? Thanks for the help.
  5. ibanezfan123

    Hearing clean guitar with distorted

    Thanks. That did the trick. Much appreciated.
  6. ibanezfan123

    Hearing clean guitar with distorted

    Hi everyone. I am having an interesting issue with my helix. When i am playing i can hear a di clean tone along with the distortion patch. This seems to have just started when i tried to use the helix as the interface for usb recording. I switched back to using my regular interface but now i hear a di tone. Is there a global setting that i may have switched without knowing? Anyone else have this issue? I have removed the helix from the recording chain and plugged headphones in to see if it was in my daw but the issue remains. Any help would be appreciated. Thanks.
  7. ibanezfan123

    Timing issue when reamping with the Helix

    HI everyone. I am still learning how to use the Helix with reampling and am having an issue. I am able to record the source track and the di track, but when i go to reamp the new track is off time with the di and source track. Is this a common issue that has been addressed already or am i missing a step when doing this? Thanks for any help and advice you can give.
  8. ibanezfan123

    Reamping with the Helix

    Hi everybody. I am a bit late to the reamping game using the Helix. I have been following the instructions in the manual but i seem to be doing something wrong as i am not hearing any sound. I have changed the input to the Helix instead of my Focusrite and i see the sound level moving in my DAW (Cubase 6) but even when i put my headphones on from the helix i don't hear any sound from my guitar. If i have routed everything correctly shouldn't i be able to not only hear my guitar, but the other tracks as well? Any help would be appreciated. Thanks.
  9. ibanezfan123

    How to back up your Helix

    Thanks so much. I appreciate the instructions. I will get on it.
  10. ibanezfan123

    How to back up your Helix

    Hi guys. I am a new Helix user. I want to update my Helix to the latest firmware, but i am unclear on how to back up my settings like the instructions say to do. Can anyone help me out? Thanks.
  11. ibanezfan123

    How do you back up your Helix patches

    Thanks for the feedback guys. I will give it a go this weekend. :D
  12. ibanezfan123

    How do you back up your Helix patches

    Hi guys. I am wanting to download the new beta 1.11 version for my Helix, but i want to back up my patches and IR's as recommended. This may sound stupid, but how do i do that? I checked the manual and did not see anything about how to do this. Any help would be appreciated. Thanks!
  13. ibanezfan123

    Trouble recording DI with the Helix

    Thanks guys. Seems like the monitor option is the best way to go. Much appreciated. :D
  14. ibanezfan123

    Trouble recording DI with the Helix

    Hi everyone. I am a new Helix owner and i am loving this unit. However, i am having difficulty using the unit in my DAW (cubase 6) to record the processed sound and the di. I have followed the manual and i believe i am routing my sends and outs correctly, but when i record no sound comes from my monitors , but rather my headphones only. I may be making some kind of obvious mistake. Anyone here have the same issue? Any help would be appreciated. Thanks :)
×