Jump to content

longi17

Members
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

2 Neutral

About longi17

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    2
  1. So for anyone reading this. I re-jigged the connections around so that the Stomp goes before the switcher instead of the other way round still using the above connections respectively and it works very well! I had to adjust the effects loop so either a "send or a return" instead of "FX loop L" as I found that when using the on board preamps, some of the signal seemed to be routed through the clean channel of my amp which was weird instead of the amps FX loop return. I now consider the 7 cable method or whatever it is conquered!
  2. Don't rush to answer because I've sorted it!
  3. OK I think I've had a eureka moment. I think this may be the best way to do it. I think the volume levels across patches should be more consistent without having to try and match them. And it should free up 2 loops but the signal will go through the Stomp at all times. So it could be thought of as being more like the full fat helix as it has access to lots of extra loops. Or at least that's the plan! Anyway as I'm not familiar with the ES-8's in and out's I'll take an educated guess at the connections but it appears to work just fine, at least at low levels as my kids are in bed! So... From your amps "FX loop send" go to the "input" of the ES-8's time/mod based connection. From the ES-8's "Out" where you have your time/mod based effects go to the Stomps "FX loop return" From the ES-8's front of amp "send" go to the Stomps input. The "send" from the Stomp's FX loop goes to the Amps "guitar input" From the Stomps "main out" go to your amps "FX loop return" Guitar "input" goes into wherever you plug your guitar into normally - ES-8 I'm guessing?
  4. I've been trying to do this for the last couple of days and I can't seem to split the loops. I'm using the HX Stomp into a Joyo PXL Live and the Stomp uses two of the PXL's loops. It seems that I need both loops "on" in mono for it to work, would this be correct? Or can you have the right side of the HX's loop on without the left side? I don't know if I'm doing this correctly. For the record If I don't have the left side of the loop switched on the right side of the loop doesn't work.
  5. Anyway this is how I did mine as I have a bit more time on my hands to tap tap this out! Your going to need to take up 2 loops unless anyone can say different. On your ES-8 you can use any loops as yours can be moved anywhere. So, out of your HX fx loop send go into to return of one the ES-8 loops. Out of the send of the same ES-8 put go into the input of the HX. Out of the HX's main output go to a return in a free loop in your ES-8. Out of the same loop in your ES-8 go into the HX fx loops return. I don't know if this is the best way to do it but it works. It's a bit of a balancing act with levels when you add the assign the HX's effect loop to on but it seems to work ok. If anyone knows of a better way to do this feel free to add some info here!
  6. I'm having the same problem. I've connected mine up but I don't think it's the best way to do it. It works but I get a huge volume drop. I'm also having problems separating the effects loop into individual loops which is driving me crazy!
  7. Oh man that was painful! I couldn't download the 2.91-2.92 firmware from the website as I just got that parsing error thing. I managed to get the 2.81 firmware which loaded ok then I was able to update to 2.92 via HX Edit. I got there in the end and thank you all so much for your help it's very much appreciated. :-)
  8. All I have the exe bundles for both Edit and updater. I can't separate them. The updater utility doesn't appear to see the file.
  9. Hang on it's just come up! 2 mins!
  10. I just tried the offline mode and nothing. It doesn't see the Stomp.
  11. This is the error I get. XML Parsing Error: not well-formed Location: http://l6c-acdn2.line6.net/media/software/9711/HX_Stomp_v2.92.0_bab8ab139_bundle.hxf Line Number 1, Column 5: FORM
  12. I've already tried that it didn't work. If I hold the right page button down when I power up the screen just stays blank.
  13. I've just tried that and the firmware page just comes up with a parsing error when I try to download it.
  14. I tried it from a dedicated port.
  15. I tried it from HX edit and it failed at the back up screen but then it tried to update after the failed back up and failed then I tried it through Updater and it failed again and now it does nothing. I've tried to hard reset it and nothing happens.
×
×
  • Create New...