Jump to content

smaxu

Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About smaxu

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    2

Recent Profile Visitors

94 profile views
  1. smaxu

    POD HD500 Gain stage issues

    Interesting. I'll try some EQ roll offs with the flexi. I'll also try my original idea of using my PA tops. I have a pair of 12/3 inch powered KV2 midtops. Extremely efficient and fairly flat response. Being connected to the audio engineer world I always matched my drivers to 2 to 3 times to power of the amp ( RMS to Peak respectively... aprox ) so what's going on there then? I'll let you know what I find! Malc.
  2. smaxu

    Pod Hd500x Sounds Thin?

    No not really mate.
  3. smaxu

    POD HD500 Gain stage issues

    Thanks for those snippets... I really didn't think it was the drivers producing that saggy effect (want of a better word) if that's the case I'll be pleased as a couple of drivers and it'll be getting somewhere quite nice! 300w though !! What's going on there exactly. Wont that strangle the amp to death? Your talking headroom I'm assuming. If I replaced it with a decent efficient eminence equivalent with flat response will I still get the same sag at higher volumes? I figured it was something to do with the design of the amp causing major over break up. The 300w you use is for complete headroom regarding the amp design?? What about amp draw mis match issues with that? Also if I replace the 70/80 will I loose the useable breakup present at the moment. Any ideas on what is producing what (in depth) regards amp/speaker with regard tone break up guru? Complicated I know but kind of need to know. How does the 300w handle more useable break up? If you can remember? Stack mode? You mean with extension cab? I guess I could try blanking the back off to get halfway there. I'm cheap! Hi. Going into the fx returns of the flex The flex to plug right into sounds full, warm, great actually. Better or usable initionally than the half stack Marshall and the orange in the studio. Haven't even bothered with POD to be honest. Might sell it. I'll try once more as modulation pedal but as I said I don't like retro pedals that much really. Maybe an M9 because of the size. It doesn't help I use mainly stock single coils as well. Hi. Yeah 4CM modes just offers up horrible thin scratchy noises I wouldn't touch. Maybe with the driver solution it might sound better but I'm doubting it as there is quite simply no low end. Thanks guys.
  4. smaxu

    Pod Hd500x Sounds Thin?

    Same problem here. Honestly I think really it just sounds like that. What a Hugh mistake....
  5. smaxu

    HOW WOULD YOU DO IT?

    How did you do it?
  6. smaxu

    HOW WOULD YOU DO IT?

    Things to be aware of. The insert input on a desk is wired slightly differently when it comes to using TRS/2 to 1 leads, or I should say inserts cables are wired differently so you have to be aware of that. Using normal channels you have to match balanced/unbalanced loads correctly. I would use two DI boxes for the returns .
  7. smaxu

    Amp for HD500X pedal

    Is it true that using the the POD with a DT.... the POD replaces all the DT amp models in default mode?
  8. smaxu

    POD HD500 Gain stage issues

    Hi there gang. I've recently bought a flex3 and got my hands on an extension cab for it. As a starting point I'm very happy with it. I'm starting my quest for a decent stereo live tone (again) and thought I'd invest in a POD500. Cheap on eBay and I can sell again if it doesn't work out. I'm almost at the point of selling as I can't seem to get he thing to sit with the flex. I've tried going from the pod to the effects returns, in the front. I've tried the second input of the pod set to Variax (switches set appropriately). I've tried unbalanced outs, XLRs out, sends etc. Also all of these out from the pod into a pair of BSS AR133s (decent DI boxes) into the flex in all configurations. Whatever I try the base emulations just don't sit (to my ears) well. They sound treblely, cheap, noisy and well....... lollipop! I've played with the gains on the pod relentlessly to no avail. As soon as I bypass the pod, go straight into the flex there is at least a decent tone right there. I've bought an Amptweaker tight rock and immediately got somewhere tone wise. I didn't want to start down the pedal route as it's messy and gets expensive but I'm seeing no alternative unless I can make some ground with the pod. Retro guitar effects aren't really my thing if I'm honest. I have a PCM 80, DBX160XT, TC M one, Klark comps and decent Drawrmer gates but I don't want to drag this stuff around. Have I a faulty unit or is it really that off! To my mind the gain structure is the problem. Feels like sticking a really badly designed cheap pedal into a half decent amp. To get even a decent starting point I'm having to cut all the highs on the amp and EQ on the pod push all the bass. Flatten all the comps, basically cut everything and build it up slowly from there. Doing this I can get a ......passable tone. just so unnatural and cheap. I'll use the modulations in send/return mode for a while but was hoping for a more rounded result. I like the synth sounds but for there equalisation that the pod is producing. Constructive thoughts other than bugger off appreciated. Malc
  9. smaxu

    HD 500 bypass issues.

    Dammit sorry wrong place. Can someone bump it? I'll repost!
  10. smaxu

    HD 500 bypass issues.

    Did I say lollipop... stupid apple!
  11. smaxu

    HD 500 bypass issues.

    Hi there gang. I've recently bought a flex3 and got my hands on an extension cab for it. As a starting point I'm very happy with it. I'm starting my quest for a decent stereo live tone (again) and thought I'd invest in a POD500. Cheap on eBay and I can sell again if it doesn't work out. I'm almost at the point of selling as I can't seem to get he thing to sit with the flex. I've tried going from the pod to the effects returns, in the front. I've tried the second input of the pod set to Variax (switches set appropriately). I've tried unbalanced outs, XLRs out, sends etc. Also all of these out from the pod into a pair of BSS AR133s (decent DI boxes) into the flex in all configurations. Whatever I try the base emulations just don't sit (to my ears) well. They sound treblely, cheap, noisy and well....... lollipop! I've played with the gains on the pod relentlessly to no avail. As soon as I bypass the pod, go straight into the flex there is at least a decent tone right there. I've bought an Amptweaker tight rock and immediately got somewhere tone wise. I didn't want to start down the pedal route as it's messy and gets expensive but I'm seeing no alternative unless I can make some ground with the pod. Retro guitar effects aren't really my thing if I'm honest. I have a PCM 80, DBX160XT, TC M one, Klark comps and decent Drawrmer gates but I don't want to drag this stuff around. The pod should at least be able to do some of these effectively in the return but I'm having trouble. Have I a faulty unit or is it really this bad. To my mind the gain structure is the problem. Feels like sticking a really badly designed cheap pedal into a half decent amp. To get even a decent starting point I'm having to cut all the highs on the amp and EQ on the pod push all the bass. Flatten all the comps, basically cut everything and build it up slowly from there. Doing this I can get a ......passable tone. just so unnatural and cheap. I'll use the modulations in send/return mode for a while but was hoping for a more rounded result. I like the synth sounds but for there equalisation that the pod is producing though. Constructive thoughts other than bugger off appreciated. Malc Malc.
  12. Thanks.. that helps. Dunno about the parallel part though. So to sum up, if I go from the stereo sends out of the HD into the send return of the amp I'm post the flex pres just before the two amps? Gain stage is good, signal 100? If no ext cab is plugged into the flex just the one mono out (flex combo driver) and with ext cab plugged in and HD panned hard left and right I'm good to go full stereo? I realise what you mean about panning the HD. Sorry but got there in the end. Malc.
  13. Hi guys. Hello to you all. I have just bought a flextone 3 and a HD500 cheap after not playing for a good few years as a kind of introduction back into playing live again. Been a sound engineer for last few years and learned a lot about live stuff but there a few things that are still confusing me..... as follows. I want to use the stereo effects from the HD500 for an extension cabinet I'm buying for the flextone. I'm not sure about a few things so here goes. I'm assuming (haven't got it yet) I can split the effects block on the HD500 pre or post, so as to have verbs and such post going through the effects loop via the 'x' cable method etc while putting overdrives and such directly in line etc. Although I haven't looked at a circuit diagram yet I was hoping someone could explain how the effects loop on the flextone is configured. I'm assuming serial but if I want to run stereo from the two amps in the flextone.... does the send return on the amp insert at the right point to allow me to do this affectively, and what is the gain structure. Are there any issues I should look out for. It's kind of difficult to explain as I haven't all the gear yet but hopefully you can get the gist. The 4 cable method can only achieve a mono effect right? My thinking is I use the effects sends and returns like for like. In other words tr jacks out, send and return from the HD500 to the amps and then back again! ...... can I then go out from the output of the HD500 straight into the input of the amp (effects pre for distortions). Question is can I route the HD500 this way? Will it work this way and at what point is the send and return inserting itself? Confusing for me at the moment but not for the informed person I'm sure not. Many thanks I would imagine as you guys seem to be a nice... Eddie van Helen.
×