Jump to content

miurajef

Members
  • Content Count

    60
  • Joined

  • Last visited

  • Days Won

    1

miurajef last won the day on August 20 2016

miurajef had the most liked content!

Community Reputation

12 Neutral

About miurajef

  • Rank
    Just Startin'

Profile Information

  • Gender
    Male
  • Location
    Belgium
  • Interests
    Guitars & Cars
  • Registered Products
    7
  1. miurajef

    Unwanted second tone

    I did that, but it doesn't help
  2. miurajef

    Unwanted second tone

    Trouble in paradise: all of a sudden (overnight) I have a (non visible) second and pitch shifted tone on all of the presets (factory and user), making the unit unusable. I installed the latest firmware 3 days ago, without any problems. I've tried the factory reset, to no avail. Any thoughts? The problem occurs with any guitar, not only with my Variax.
  3. miurajef

    Broken - AGAIN!

    Well, it looks like I have been too pessimistic, and haven't been giving the store enough credit. I got it back repaired after just one week. Sometimes life ain't bad :)
  4. miurajef

    Broken - AGAIN!

    Mmm, I don't think it's that bad, I suspect they're not too keen on selling Line 6 products because of it's 'virtual technology', they reckon they will sell less Fenders, Gibsons, Marshalls, Boss pedals,... because of it. I sometimes think that is the real problem.
  5. miurajef

    Broken - AGAIN!

    I contacted the store, they tell me to 'expect at least (!) 2 to 3 weeks for repare ', nothing more specific, no mentioning of a replacement unit. I already know now, that my Helix will be gone for at least a month if I take it to them. These guys ('Key Music', they have 18 stores in Belgium and Holland) really don't seem to care. I just had a similar experience with them concerning a part I needed for my JTV 89 Variax. It is a big contrast with all the friendly, going-out-of-their-way-to-help-you' Line 6 people on these forums and on Facebook. The only thing I blame Line 6 for is not choosing their business partners more carefully. These people at Key Music really seem to hate Line 6 products, and only sell them because people want them.
  6. miurajef

    Broken - AGAIN!

    Well that's good news then, thanks, I didn't know that.
  7. miurajef

    Broken - AGAIN!

    I just did, but what else can they say than: 'bring it to your dealer' ? ;)
  8. miurajef

    Broken - AGAIN!

    Mine is just over a year and out of warranty. I didn't do anything to it, it's always transported in a specially designed flight case. I'm considering to open it myself to see if I can detect a loose wire/contact or something. If I bring it to the store I know it will be gone for at least a month :(
  9. miurajef

    Broken - AGAIN!

    Same here , I can go up/down and left/right but pressing it does nothing. This really really sucks :angry:
  10. miurajef

    No sound at all, out of the blue

    I've tried to 'make it happen again' with both a regular guitar and the JTV, but it it didn't ;) The room where I rehearse is not particularly hot (22 Celsius) so that can't be an issue. What I have done in the mean time is an update and factory reset to the Variax, maybe the 'old' software version was causing troubles? We'll see.
  11. miurajef

    No sound at all, out of the blue

    I've had the following experience twice now: I start rehearsing, and after about one and a half hour, right after changing to a new preset I get no sound whatsoever. Everything appears to be normal, but no matter what I try, there is no more sound coming out of the Helix. After I switch the unit off and back on again, everything is back to normal. Any ideas? I use a Variax JT 89 connected through the VDI. I can't have the failure repeat itself by going through the same sequence of presets. Can this be a temperature issue, I mean could it be that the unit is heating up in some way?
  12. I don't think it 'resided under their roof'', let's just say they didn't exactly go out of their way in order to obtain the part :)
  13. I received a very friendly email from technical staff at Line 6, asking me to contact the store again, because the part was in stock, available within 2-3 days. I forwarded this email to the store, and the very next day I got an answer saying the part could be collected at their premisses. Well well. Seems like all this time it was the store that was creating the delay.
  14. In the mean time, I received the part, as said via my friend who resides in th US. I didn't tell the store here, I left the order standing, reckoning that I would have a back up if it finally arrives. I checked yesterday, and they still don't have a clue when to expect the part. This means that if my friend hadn't bailed me out , I would have been stuck with a virtually unusable instrument for already 3 months now. Do I need to say more? This is really beyond comprehension.
  15. I opened a support ticket, the answer I got was this: Hi, you have contacted technical support, unfortunately we cannot provide delivery dates for parts delivery time for imported parts can vary (some weeks if it must be produced) Your dealer already checked this with the local partscenter so we cannot provide additional information But the part can definetely be delivered, please check with him if he already ordered it for you you can also order parts via our Benelux service-center Hanex in the Netherlands I contacted this Hanex service center but they don't have it, and don't have a clue when it can be delivered either. I have arrived at a point where I'm starting to feel disgusted. To me this illustrates a total contempt for the EU customer. If we're so not important, please stop selling your stuff in Europe. The reason I say this? I have a friend living in Seattle, he ordered the part with Full Compass, he had it the next day, and according to USUPS it will arrive at my home this week. How hard can it be? I'm so pissed off I'm considering to put all my Line 6 stuff on ebay, at half the price.
×