Jump to content

Yoneharahikaru

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Yoneharahikaru

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1

Recent Profile Visitors

104 profile views
  1. When I tried to load my patches from x3 live with my PC, it shows, 'this tone requires you update your Pod x3 to 2.00 or higher'. I can't seem to load most of my patches. when I check Line 6 monkey, all is up to date although sometimes the device firmware shows error. I can't find a solutions does anyone have one?
×
×
  • Create New...