Jump to content

micas1973

Members
  • Posts

    1
  • Joined

  • Last visited

Everything posted by micas1973

  1. I am in the same situiation. I've an iPad 2 and I'm not able to update my iOS further than 9.3.5. I've already tried to search for AMPLIFi Remote 2.50 because is compatible with iOS 9, but I had no lucky. Any one, or even you Line 6, have a solution? I want so bad to play my guitar and use my AMPLIFi 75...
×
×
  • Create New...