Jump to content

louinpa

Members
  • Posts

    1
  • Joined

  • Last visited

Profile Information

  • Registered Products
    2

louinpa's Achievements

Newbie

Newbie (1/14)

  • Week One Done
  • One Month Later
  • One Year In
  • First Post Rare

Recent Badges

1

Reputation

  1. I purchased an Amplifi 75 ,own a iPad mini with iOS9.3.5. The Amplifi app in the Apple store will not install without iOS10 or better on an apple controlled device. My iPad mini will not upgrade to iOS10. The end result is; I cannot update the Amplifi app or the Amplifi 75 unless I buy a new iPad or Apple device. Already got costly without even trying. The worst part is: the Line6 requirement clearly states iOS9 or better. So Line6, is there a way to get an older copy of Amplifi Remote App which will run on iOS9 (as was stated in the requirements) ?
×
×
  • Create New...