Jump to content

volkov

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

1 Neutral

About volkov

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Many thanks, theknocker! Never even though it was a settings parameter.
  2. lucianopico, I'd like to help, but mine failed to update too. Only hard reset helped a bit. Try it, but it's tricky to do, read the manual a couple of times.
  3. Hey Guys! I've got a M5 pedal, that was dying slowly, as I thought. It was stuck in one preset, was rebooting constantly and no sound produced. I've tried to update the firmware, but it failed. Then I've managed to reset it to factory settings and it worked (actually I did it twice). Pedal does produce sound now, but it behaves not quite like it was before. It doesn't activate a preset until I tap both buttons. So I can scroll through the list of presets, but it would sound like the last preset I've edited. Then I tap both buttons and the selected preset activates. Before the reset it activated selected preset instantly. I've bought my pedal from a person, so I don't know how it should work with factory defaults. Maybe I could set it up to activate presets while scrolling through them? P.S. Also the expression pedal doesn't work with it anymore. Little dots appear, but no changes are made by the exp-pedal. But I'm not sure if it's working by itself.
×