Jump to content

Bear706

Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Bear706

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    2

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I've got the Helix Rack, and it has a mic input on the back. I'll check out your preset, Thanks for posting it. Thanks all for the great responses... I think I may have time today or tomorrow to start seeing what I can do with it. I'll post my results ;)
  2. That's Awesome.. Kind of wish there was a Global, but I use Snapshots too, so creating a "Generic" to copy and past would be definitely doable... Thanks guys for the speedy reply...
  3. Ok, so I'm the guitarist and backup vocals for my band. I have read that the helix has some pretty good capabilities for vocal processing, and with the number of inputs and outputs available, I'm wondering if there is a way to process guitar and vocals at the same time then run into the PA, using 2 separate channels, one for guitar and one for vocals. The sticking point I see is how to control and switch effect for both. Would I have to program a guitar and vocal effects for each Guitar preset? I think that would be pretty cool if I could do that... Thanks for reading!
  4. Bear706

    IR not Importing

    Ok.. While I wasn't looking, there was another update to the firmware, and HXedit… Once those were installed, my Helix Rack is now happy and behaving as normal...
  5. Bear706

    IR not Importing

    So, I bought a pack of IR's today from Line 6 Mkt Place, and while trying to import them, I noticed that all of my other IR's have disappeared. Line 1 of the IR's screen is blank, but acts as if something is there. If I highlight line 1, it gives me the option to copy and Export, where clicking on an <EMPTY> line doesn't give any option other than Import. If, I attempt to import my IR's only line one will populate although it runs through the count down process like it's uploading the 30 IR's I selected. Anything I can do? Anyone else having this Problem?
  6. Interesting... doesn't help what I'm trying to do much.. but it does explain a couple of things.. Thanks for the reply...
  7. Using the Helix Rack and floor controller. I use the Preset Mode, since I use a preset for more than one song. I'm using the Ernie Ball VP Jr. for an expression pedal. Works great, except, if I back the volume off using the pedal, then switch presets going to the next song, the volume on the new preset is full blast, until I rock the pedal back and forth. Is there a setting I'm missing, or a bug?
  8. I've got the Helix Rack and floor controller. I'm using an Ernie Ball VP Jr. It's a Passive pedal, around $99.00. (I had it left over from my traditional pedal board setup) Simply plug the Output from the pedal to EXP2... Works for volume and gain level great. It will control the Wah, but doesn't have a switch to turn the wah on and off...
  9. so with a POD HD Pro X, can I reassign FS1 to do something that I will actually use? For me, a foot switch that operates a Looper, is a waste... I'll never use it. what exactly does the Function button do?
  10. I've got to be missing a setting somewhere... So if I'm looking at my FBV 3, there's a display window. How do I get that display window to tell me which effect I'm stomping on? it'll show me the Preset that I'm on, but doesn't tell me that I've stepped on the distortion. Even if it just flashed it for a second or two.. just to let me know, on a dark stage that I pushed the right button.. Am I missing something?
  11. Just got the FBV 3 and the POD HD PROX to replace my old Digitech GSP1101 that finally died after years of gigging and what some would call abuse... Gotta say, I'm a bit disappointed that apparently the only way to not accidently hit the looper button (FS1) is to use a bottle cap to cover it. (smh). All this brain power at Line 6, and the best we can do is duck tape and a bottle cap? did I just waste 800 bucks?
  12. Ok, Just unpacked both the POD HD PRO and the MK 3, and plugged everything in, and I can't find where, in the manual it shows how to get them to talk to each other… Plugged in the CAT 5 cable, and the MK3 simple shows MK3 version 1.02 on the display... What am I missing? Ok, Line 6 decide to send me a bad Cat V cable... Problem solved...
×
×
  • Create New...