Jump to content

Fenderboat

Members
  • Posts

    4
  • Joined

  • Last visited

Profile Information

  • Registered Products
    1

Fenderboat's Achievements

Newbie

Newbie (1/14)

  • Week One Done
  • One Month Later
  • One Year In
  • First Post Rare
  • Conversation Starter Rare

Recent Badges

0

Reputation

  1. Hi, Actually, I decided to send back my unit to Line6 in warranty. So, apparantly they changed some components. Now the issue is almost fixed, the situation is better now. However, I think the issue is not solved at 100%. Sometimes I can still hear this bad noise, but I can live with it.
  2. Thanks MusicLaw, I already tried, What is weird is that it happens only with overdrive effect or with gain on the amp, no noise problem with clean sound.
  3. Thanks guys for your replies, but the noise happens while playing, therefore the gate is not relevant. You can hear it on the wav file. Moreover, I know the issue with single coil guitar, but this is another problem. (it is not 50 Hz or 60 Hz noise issue) Thanks
  4. Hello Helix users, I use Helix LT since one year ago, and sometimes I face a buzz noise that I can not fix. It happens when using overdrive or increasing the gain of the amp (for blues tone for instance), indeed I can hear a buzz noise in the "background" of the sound. When I use clean sound or high distortion and fuzz, it is OK. It is really annoying because it prevents me to use the tones I like. I use single coil guitars (telecaster & semi hollowbody), I think it is worse with semi hollowbody guitar. I use 3.01 version (latest). I tried to change cables, but it did not fixed the issue. I use the helix only, (plug my guitar into, and hearing with appropriate headphones) I attached 1 sound sample and preset. Did someone ever face this issue ? I would really appreciate some help, as it is frustrating to not to use the helix as I would like to. Thanks! Buzz_noise.wav C Pri GliD SufLo.hlx
×
×
  • Create New...