Jump to content

Search the Community

Showing results for tags 'buzzing noise'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
  • Amplifiers
    • Catalyst
    • Spider V
    • Powercab
    • Spider IV
    • Spider Jam
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Legacy Products
    • POD
    • Amps
    • Mobile Products
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • 1st Gen Variax Guitars / Bass / Workbench
    • Software
    • Dream Rig
    • POD Studio / Tone Port / GuitarPort

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 4 results

  1. I would like to rollback my firmware to the above mentioned versions , i experience horrible buzz , even on clean presets. Does anyone have those up for download? The L6 site only gives me the option for 2.02 , also older versions don't appear in the updater Thanks in advance
  2. Hello Helix users, I use Helix LT since one year ago, and sometimes I face a buzz noise that I can not fix. It happens when using overdrive or increasing the gain of the amp (for blues tone for instance), indeed I can hear a buzz noise in the "background" of the sound. When I use clean sound or high distortion and fuzz, it is OK. It is really annoying because it prevents me to use the tones I like. I use single coil guitars (telecaster & semi hollowbody), I think it is worse with semi hollowbody guitar. I use 3.01 version (latest). I tried to change cables, but it did not fixed the issue. I use the helix only, (plug my guitar into, and hearing with appropriate headphones) I attached 1 sound sample and preset. Did someone ever face this issue ? I would really appreciate some help, as it is frustrating to not to use the helix as I would like to. Thanks! Buzz_noise.wav C Pri GliD SufLo.hlx
  3. My Floor POD Plus is connected to 3 other pedals, and for some reason, it is creating a buzzing noise that won't go away. Also the noise gets louder as i try to play music through the guitar. Anyone know why this is happening? My setup: Guitar>Boss NS-2 Noise Supressor Boss NS-2 (send)>Floor POD Plus>Boss CS-3>Boss DS-1>Boss NS-2(Return) Boss NS-2(output)>Line 6 Spider III 150 watt head
  4. My Spider 2 amp plays just fine until I move the Gain knob or Mid knob just a hair and this strange super distorted noise blends in with my playing sound. It sounds like the setting "Insane" but muddy, with a crackling noise in it....and when I barely touch my strings it issues a final crackle and mutes all sound exactly characteristic of a noise-gate, or something you would expect from a short in the cable or guitar input jack. I have checked my input, pickups, wiring and bought a new cable too, and found no problems. It can be heard if I barely vibrate my strings, in which case it will permeate through my
×
×
  • Create New...