Jump to content

markjbastable

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About markjbastable

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1
  1. The transmitter of my G10 seems to have spontaneously failed. No sign of life at all. The halo on the charger flashes red, but the jack-plug device shows no light, nothing. The unit's about two years old and has performed perfectly up to now. I raised a support ticket online with Line6 and they asked me to download the firmware update and apply it. I did. Not surprisingly it told me it couldn't see the transmitter. The support desk also said that if the firmware update failed, I should contact my local (UK) service company, who are in Milton Keynes. Once I'd got past the autoreply bots, a real person said that they could have a go at fixing it if it's still under warranty (which I'll have to check) or, as the transmitter is relatively cheap, just buy a new one - the transmitter only. All of which raises a few questions. 1) Has anyone else had this sudden-death issue? 2) Can I indeed buy just the jack-plug transmitter bit? 3) If I do, how will the charger/receiver pair with it? I asked the guy that last question, and he said "it'll just work. Any receiver will work with any transmitter". Which raises the question of what would happen if I had two of them, and only one of them needed a new transmitter. Does the transmitter speak to the receiver it most recently was plugged into, or something? Anyway - I feel a bit passed around. Neither Line 6 nor the servicing partner seem that keen on getting involved, so I thought I'd ask for advice here. Thank you for your time, M
×
×
  • Create New...