Jump to content

raiders757

Members
  • Posts

    8
  • Joined

  • Last visited

Profile Information

  • Registered Products
    1

raiders757's Achievements

Rookie

Rookie (2/14)

  • Week One Done
  • One Month Later
  • One Year In
  • First Post Rare
  • Reacting Well Rare

Recent Badges

2

Reputation

  1. Thanks for the replies. I am very familiar with all the pedal placement tricks etc... as I have three pedalboards and over a hundred pedals. I am new to modulation though and wasn't sure how nice the Pod Go would play with pedals. Think I'll try your idea Cristt and see how it works out.
  2. Hello. Loving my Pod Go more and more. I was just curious. I would like to use my compressor, reverb, noise gate, and Supa Trem pedals with my Pod Go to save room for more options when programming patches etc... What is the best way to go about this? Compressor pedal between the guitar and input? Pedals in effects loop? I am currently running my Pod Go into my Headrush FRFR-108.
  3. Ran mine through my Marshall DSL 100 using the four cable method and it would rock your socks off. There's the obvious tweaking to be done etc... but it works just fine through an amp. I switch between the DSL and a Headrush FRFR 108, and the POD GO sounds fantastic through both. Use the later for portability.
  4. Awesome!! Thanks for the info. Fixed my issue.
  5. Been meaning to ask this for weeks. Ever since I switched to the four cable method, as suggested in a thread I created a month or so ago, the volume knob in my Pod Go is no longer functionable. Is this normal, or is there a fix for this?
  6. The 4 cord method worked like a charm. It sounds so much better now. Thanks to the both of you.
  7. Awesome advice. Thanks guys. Sorry for the late response. had a 56 hour week and haven't had a chance to play guitar or do much of anything else for that matter. I'll try the four cord method and check back on with the results.
  8. Hello. Just looking for some advice. For home use I am running my new POD GO through my my Marshall DSL 100 and a 4x12 JCM cab. Right now its running straight into the front. Basically Guitar IN and the Amp Out into the amp. For some reason the Main/Out into the front has been giving me sketchy results, working at times and not working at others. Seems the POD GO can sound thin or bright for lack of a better term. Obviously I still have a lot of tweeking to do and more time to get to know how evetyting works, but I am just wondering if there is a better way to run it through my amp head.
×
×
  • Create New...