Jump to content

heikobear

Members
  • Content Count

    16
  • Joined

  • Last visited

Everything posted by heikobear

  1. Many thanks, I ordered two DI Boxes and the cheapest from Behringer already solved the feedback noise! A guitar expert from Thomann also didn´t have a clue, he told me to try a noise gate....It ain´t easy...
  2. Well, well...I ordered two DI Boxes and the cheapest from Behringer already solved the problem. Sorry to say, but have gone too far with your affirmation. Now I can use the loop and tweaking with the levels and noise gate also provides a almost noise free tone...
  3. I dont think we have this here in Germany, but there are very cheap DI devices. The EBtech is discontinued i think. Look at the last response from rd2rk , he thinks this is all wrong. He insists that the problem is not solved with groound lifting devices but with the two loops.
  4. I know the load box is line level, but something is causing the noise...What I meant is the first FX loop. When this is on, that means to me that the 6505 preamp is engaged. After this comes the delay block and this is the problem. Or am I wrong? I cannot test yet the wiring because I dont have the y cable....but I would like to understand it. In practice I dont want any preamp before the time based effects. At least not with gain. I tend to believe that my kind of problem is solved with a DI box, as Simon indicated. They use it also for running tube amps with processors.
  5. Hi Simon, almost. I don't use IR, only the distortion of the amp, but besides that you are right. I tried already to tweak with the levels but may be I missed something.But what really could work is a tool to isolate the amp as you indicated.What do you mean exactly with the DI boxes? This is another tool to avoid the noise?
  6. Ok, as I understand, FX is placed before the load box signal, which is HIGHGAIN. I would agree if the first loop works purely as tool for avoiding the feedback but if there is any distorion after the time based effects, that must not happen.
  7. Ok, now you actually explained how the y cabel is wired. Now I can at least replicate your wiring. However, I still don´t understand the concept behind it. I have a return from the 6505 send loop and a return from the loadbox. In the patch time based effects are placed. Do you want to say that the first loop doesnt provide distortion?
  8. Ok, you are not responding to my questions. I dont understand your concept, it doesn´t make sense to me, nor I understand the wiring as I don´t have a right send. This and probably the Helix just dont´t have the quality to incorporate a cranked amp. I will try to return this thing and look for a decent multi effects processor.
  9. Hi, I just didn´t figure out the strategy behind your set up. Actually you send the preamp signal from the 6505 to the first Loop, then you place reverb and delay and then you place the signal from the loadbox to the second loop. Correct? This means, that after the time based effects comes one more distortion, correct? That is exactly what I don´t want. Please note that 80% of the distortion comes from the power tube stage. If I am wrong please correct me.
  10. Guitar>HXS L/Mono Input>FX Loop L Send>6505 Input>6505 FX Send>HXS LEFT Return - This would provide only the pre amp gain from the 6505. I need the line signal from the load box. And this creates the feedback.
  11. Bobcoss, you are right, I actually mostly don´t use the amp modeling because my sound reference is EVH. These kind of sound you only get with real power tube distortion and to be honest, you need also speaker distortion, but this is another issue. So I treat the 6505 and the load box as one stomp box. The load box out is of course the line out.I can hear nicely the difference of cranking the master and cranking the pre gain, also in the 6505. To have an idea, pre gain is on 1 and post gain on 10. The HXS send I tried both with line and instrument level. Also the HXS Return I tried with both. The feedback is always there. Interesting is the method to run guitar in the amp, loadbox into return of the HXS and assign the loop to return. This works without noise but for some reason all blocks before the loop do not work.... However, there are posts about normal stomp boxes which create feedback loops in the Helix. I never tried to run my slaved amps in processor loops before, but it should really be possible.
  12. Thank for that! I dont understand it completely though. First, the Stomp has only one Stereo Send. Second, if the loop of the 6506 is involved, how do I get the full distortion, not only preamp gain? How the y cable is used?
  13. Besides this is not applicable to my case, how do you connect then a stereo power amp to the Helix? One output is already used for the wonderful 4 cable method....
  14. I did, and more. I am not using the fx loop of my 6505 as I explained because it is cranked and thus one uses a load. This is how professional tones are ceated, by the way. I connect the amp like a distortion pedal in the signal chain and the result is horrible. As soon I plug the guitar in the Stomp in any combination I try creates the feedback. I also tried the guitar into amp, load out into the return mono of the Stomp and then assigning it to the fx block. That works, but no blocks before work.
  15. Ok, I am not using the fX loop of the amp because I am using a load and a stereo power amp for output. I connect the amp like a distortion pedal: I plug the guitar in the HRelix Stomp and use the send to the amp in and the out of the load goes to return of the Stomp. The stomp stereo output goes to the stereo amp. As soon as I use this principle I get a horrible feedback.
  16. Hi, I am trying to run my 6505 head into the Stomp FX loop by using the send and return. The head of course is running on line level with a load as it is fully cranked. So I am not using the fx loop of my amp! I am connecting the amp like a distortion pedal. I am devastated because it creates a feedback loop. Is it a fact that heads cannot be run with the Helix or is there a solution? I really want to use some effects before the overdrive section but I never tried this with a multi effects unit. I also tried to run directly into the return instead of the main input and then assigning the block to return, this creates no feedback but then the blocks before the loop block do not work! Thanks, Heiko
×
×
  • Create New...