Jump to content

Search the Community

Showing results for tags 'fx loop'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 56 results

  1. Hi, I admittedly have not had enough time to physically test the cable to make this work but I cannot seem to find a clear answer before I go down the rabbit hole- maybe somebody has had this pop up also? I bought the HX Stomp and want to use it with a Boss MS3 for a fly rig. My goal would be to hook up the MS3 in the FX Loop of the HX Stomp for maximum flexibility of effects ordering. The MS3 is a mono TS input with 2 stereo TS outputs. I want to use those stereo outputs for some of the delays and additional signal routing possible as a result. I am well versed in the HD500 from the past, Helix Native and also HX Effects for editing tones/signals and such. On the HX Stomp, can I create an FX block that allows for the mono send but with stereo returns on it? Any special work arounds to consider on this? I am pretty certain the MS3 will not like a TRS cable at it's input which would neutralize the FX TRS send, I just don't know how a TS cable on FX Send from HX Stomp will affect the block as a return in stereo. It seems like only real work around is 2 blocks, a mono send and then a stereo return - any other ways to do this as 1 block? Thank you all in advance for the help!!
  2. ramuji

    Blocks required for FX Loop L&R

    Hi, I've had my HX Stomp less than a week, so still have much to learn. I'm using it to process both sides of my Chapman Stick, with a Deluxe Reverb or Twin Reverb for the melody strings (Path A) and an Ampeg SVT for the bass strings (Path B). That uses up a lot of DSP, so I'm trying to be as economical/efficient as possible with the remaining DSP and blocks. I have an MXR Carbon Copy delay and a TC Electronic Flashback Mini delay that I run mono into the FX Loop L and R channels. The delay pedals themselves are always on. The two blocks (FX Loop L and FX Loop R) are on Path A, and I route the signal between them with snapshots. I never route the signal through both delays at the same time, so if one block is on the other is off. This uses two blocks, but I wonder if there isn't a way to achieve this with only one block? Maybe there is a way to do it with a single FX Loop stereo block that I haven't figured out yet? If not, I might add a request to Ideascale, to use a snapshot to toggle between FX Loop L and R on only one block. Thanks! ramuji
  3. rdl1louden

    HX Stomp Questions

    First off, I’m an HX Stomp newbie and completely excited with the countless opportunities unlocked with this new pedal. I’m mainly using the Stomp as an “on pedalboard” amp and cab/ir simulator for live direct to house application. Few questions: 1) I use Strymon Timeline and Big Sky for my wet effects. Should I run those thru the Stomp using a FX s/r and internal FX block? Or simply run the wet effects after Stomp? Pros and cons with both approaches (e.g. quality differences)? 2). For FOH live application, I currently run out of my pedalboard into a Radial JDI passive direct box to mixing board. How should the EQ be set on the mixing board to get the best/true sound reproduction? I have pretty inexperienced sound engineers and I don’t want to have them tweak to death so it’s horrible and unrecognizeable. I want to set myself to give some guidance. I know the Stomp/Helix can translate great live just need some guidance. 3) Practice to Live. My goal is to simulate at home to getting best tones at practice and setup that translate great live. I am using a PA system at home. Should I replace with FRFR monitors? I want to ensure what I’m spending several hours tweaking at home works and is consistent live. Thanks in advance for your help.
  4. If I put it in split it sounds really weird. Even having it in chain colors the tone whether timeline is engaged or not. Does anyone use timeline in an Fx loop with success? helix and timeline are both on latest update
  5. Hi i hope someone can help. I’ve just updated my knackered old Pod XT Live for the HD500X and I’m running into problems running it through the effects loop of my MESA Dual Rectifier. I seemed to have tried every option, but even with no effects and amps/cabs on the HD, when I pump the volume up on the clean channel of the Rectifier the volume drops drastically and a horrible high-pitched feedback appears. If I disengage the HD (by turning the Loop option off on my Rectifier pedal) the volume returns to normal and all is well! When I turn the Rectifier down to eliminate the feedback and compare the loop signal with the unlooped signal the loop signal has more treble bias. any ideas are welcome! Thanks!
  6. dannywmusic

    FX loop on HX effects

    Hey guys i want to send a few drive pedals through the fx loop on my hx effects. most of them work ok. trying to connects the zvex box of rock. and it make a lost of noise when connected and engaged. is there a solution for this? it also happens with fuzz pedals when i do it, but that was kind of expected. thanks danny
  7. Shrederick

    HX Effects FX Loop usage

    Hey Everyone, I recently purchased an HX effects that I'm strictly running into my effects loop, with another board with my Wah/Overdrives running through the front end of my amp. I've recently discovered this new brand of pedals called "Meris" (They make some amazing stuff). I was wondering theoretically can you put two pedals through one loop on the HX Effects if both of those pedals are controlled via a preset Switch? Meris makes a very nifty looper like pedal that allows you to connect two of their pedals and save a preset sound for each pedal on 1 of the 4 buttons. Was hoping this would work to have a 3rd micro board for synth effects using their Enzo synth pedal, and their Mercury 7 reverb strictly for synth tones that I could run through the HX effects as well.
  8. nelsballs

    Noisy FX Loop on Tube amp lead channel

    Hi, I would like to have your opinion on a strange noise coming from my setup : I'm using the 4CM with my Helix and my Engl Ironball head following the standard procedure : https://goo.gl/images/7CrDsD On my Engl clean channel, the sound is ok without any buzz or parasites. Problems happens when I switch on the lead channel and get awful numeric sounds (Which you could hear right here : https://youtu.be/l-dEdm9L2IM). I've run other tests to try to find the guilty : running a boss delay on the fx loop of my Engl on Lead doesn't produce any parasites, running the helix with the 4CM on a tubeless combo amp (peavey bandit) lead channel doesn't produce any parasites whatsoever. What would you think ? Inevitable DA/AD parasites sound coming from Helix amplify on high gain tube amp ? Thanks !
  9. I recently purchased a FX effect unit and really like everything it can do. I'm running 4cm into a Hughes and Kettner tubemeister 36 head. As I'm building a scene, i get the distortion from the HX effect dialed in. As I add to the signal chain and place the effects loop (after the distortion) the sound becomes thin, almost like a am radio. If I turn the loop off i get the original sound. Am I missing something on the set up? I have a comp, Distortion, fx loop, chorus, delay, and noise gate. Other than using snapshots to turn the loop on only when I want the amps distortion, am i missing something in the set up?
  10. HI, I tried to connect the Pod HD500 to my Spider Valve MKII HD 100 using the Fx Loop. But I don't get it working properly. Can anymone give me advise how to connect them using the 4 cable method and what I need to change in my POD tones in order to make it working in the FX loop? Thanks for your comments ;-) Best regards Carsten
  11. shawncooke1

    Send/Return issues with FX loop JVM

    Im having some slight issues that I can't seem to figure out. I started a new preset to work with 4CM. Ive tried setting the send/return up different ways, but the problem I am having is when I activate the wah, it turns my fx send/return block off. If I activate fx block while wah is active, then when I de-activate the wah, it turns the fx block off. Is there any way to leave the fx block on at all times? why is the wah linked to it? How do I change it? I also tried using the 4CM template, and the HELIX PreAmp would disable my fx block when I activated the pre-amp..any help would be greatly appreciated. Thanks! (Here are a few pics of the different ways I have tried. Everything works until the wah is activated)
  12. I must be missing something... I cant seem to get the fx loop to function. Here is my cable connection path. Guitar into hd500x guitar in. 1/4 out left mono to amp. FX send to amp fx loop in. Amp fx loop out to hd500x fx return left mono. I have no amp sim as I am using pre amp of the amplifier. After the mixer in 500x edit I placed the fx loop and it is enabled. after that I placed a delay from my 500x. The mix of the fx loop is at 50%. Even though the delay is after the fx loop, the delay is still going into the signal chain to my amps input rather than the fx loop. I even tried leaving the fx loop and delay on and unplugged the cables for the loop from the amp and I'm still getting delay. I though everything after the fx loop should only be routed through the loop but this is not whats happening. I cant get anything to be post gain on my amp. I'm at a loss. this should be simple. Any help is greatly appreciated. TY
  13. Hello friends I have just gotten a Firehawk and I have som problems understanding a few (probably silly and easy) things with the alternative "four cable method" and the Firehawk. It's been correctly connected (thanks for all instructions about that) and when the FX Loop is turned on I can use all the effects nicely. But when I turn the FX Loop off of the FH there is no sound at all? It's like the amp I'm running FH through is turned off. And I cannot (FX Loop turned on or off) hear any of my playback music. The music that normally via bluetooth gets sent to the poweramp What can be the problem do you think? If I plug the FH stright inte the "guitar in" on my amp or just use my amp without FH then the amp works fine but somehow the 4 cable method seem to disconnect the poweramp in my amp (or something) Thanks in advance for help and have a bjotiful x-mas Fish ps. pic is to show my setup in my ipad ds
  14. 500x + boss ME-80 + Boss OD 20 Bugera vintage V22 infinium. How should I have this set up???? ive been experimenting with a few different methods and would like some feed back and suggestions. 1. guitar>me80>OD20>500x guitar in>front input. 2. same as 1 but bypassing the the preamp of the Bugera. 3. Guitar>500x>500x FX loop SEND> ME80>OD20>500x FX Loop RETURN>Amp FX RETURN. 4. same as 3 BUT! 500x FX LOOP SEND is SPLIT! 500x FXLOOP Send 1>OD20> OD20 Send>500x Return RIGHT> / 500x Send 2>ME80 Input>ME80 output L/Mono>500x FXLoop Return L/Mono>Amp FX Return. (4 sounds the best but i hit my DSP limit :( ) ANY IDEAS????? CHEERS!
  15. Mikeyblial

    Bleed through in helix fx loops?

    I'm assuming these 4 fx loops are not true bypass, correct? I run two overdrives for crunch and lead tones into a separate preamp, and I've been running them before the Helix with great results. The only downside is that I can't program the overdrives that way. So, I tried tossing the ODs in a loop at the start of the signal chain and the preamp in a loop for the following block. The switching works exactly how I want, but I'm getting a not-so-tolerable white hiss when playing the clean setting :( I've tried messing with noise gates, in different parts of the path even, but still no luck on getting rid of that bleed through. If somebody has a fix for this, I will give them numerous e-high fives.
  16. Keithlewis1

    effects loop rename problem...

    Rather confused amateur here trying to name the FX Loop blocks I've put in my preset. I've searched and found answers that seem so straightforward, but I'm missing something that makes it actually work. My goal is to name the block scribble strip so I know what "FX Loop 1...2...3" each represent. Thank you so much for any help!
  17. Axxxeman

    Helix + Marshall JVM410H + 4CM

    Hi folks, being a newby on Helix I dare another question here. I am using the HELIX just as a multi-FX-board and as a control panel for my Marshall JVM410H. I love the amp's sound and would not have another one (as long as the Marshall won't go down. If one day it would do so, I plan to use the HELIX' DI-OUT with an alternative set-list with amp, cabinet etc. directly into the mixer). First step was to control the amp's sounds by MIDI Program change mode which worked absolutely perfectly. No need for the amp's footswitch anymore. :) Second step was using the 4CM in order to put the Wahwah at the beginning of the signal chain and delay etc. after the MARSHALL's pre-amp. I've been watching this video for instructions: https://youtu.be/Wvz3L8bJb1w Well, I've been doing as was said here, but the results were so bad, so that I had to switch back to standard send-/return (3 cables). So, maybe someone can help me with this problem, by answering a few questions: My amp has 2 effect loops, one serial (preamp out, return) and one that can be used in a serial (by putting the mix knob on 100%) or a parallel mode (mix 50%). The latter has the big advantage, that the original signal stays in the amp while the Helix (when its effect mix configured correctly) delivers just the FX signal, while the Marshall mixes the original with the Helix' FX to an optimal sound ... in theory. Now in the tutorial it says, that the amp's SERIAL FX loop should be used. Well ... is that so, that good results can get achieved ONLY with the serial FX loop? I ask, because MARSHALL does explicitely not recommend this, if you are not using hi class studio rack effects. Well, no idea, whether the HELIX qualifies as such ... ;-) I learned, that in the HELIX' preset you have to add a send/return block each. But then, there is a "fx loop" block, too. Is this the same thing as one send with the return block combined? I DID make it work, even in parallel mode by putting the delay's mix to 100% and the amp's return mix to 50%. Sounded great. Problem was: when I chose a Helix' snapshot of the same preset that has no active effects but noise gate (as I do many times for rhythm sound), there is some screeching and loud humming that I cannot explain. Even when I turn the guitars volume to total zero, there is a feedback loop somewhere and I cannot find its cause. So I have no idea, where to search. But like this, you cannot use this setting at all. Anyone any ideas? Sorry, if I repeat some questions for the hundredths time, but the forum's search routine could not find answers to my questions ... I appreciate any help, because I need the Wahwah and the delay. First one sounds crap in Send / Return, second one sounds crap in front of the Marshall ... HEEEELP! :(
  18. agrimaldi74

    External Looper in FX Loop

    Not sure if already posted elsewhere (I couldn't find it). If I want to have more than the 20" (?) loop that the FH is capable of, or if I want to record multiple tracks and store them for future use, one solution is to use an external looper. I could put it just on the AMP Out connection and then go to my amp and it should work fine, right? But if I don't have an amp available and I normally use the headphones connected to the FH, I could connect the external looper to the FX send/return connections and have it in the FX Loop module. And now the question is: if I do so, I always have the reverb after the FX Loop, and I cannot swap them (I know that on Ideascale there is already a suggestion to let all module movable everywhere). In this case, if I record the loop with the reverb on, what happens when I start playing it? The recorded track gets "reverbered" again? And what happens if the looper is playing and I change the preset?
  19. I know there are lots of threads about using the 4CM with tube amps but I couldn't really find what I was looking for, so, here goes another one. The idea is this, I have a marshall JCM 2000 DSL100, I want to use my marshall's preamp for distortion and the pod hd500x's preamp for my clean sounds. I'm connecting my guitar to the pod's guitar input, the pod's main output to my amp's fx retunr, my amp's fx send to the pod's fx return, and the pod's fx send to my amp's input. For my dirty tone I basically created a pach with basically a noise gate, a wah, and a tube screamer, I leave the amp block empty and after the mixer I put the "FX loop" block and after that a delay and a reverb. For my clean channel, I put the Fx block at the very start of the signal chain, after that, a chorus, phaser, a fender amp (without the cab sim) and after the mixer, delays, reverb, etc. So, my first problem is that while I was testing this configuration today, I realized that the "clean" tone sounded a lot louder than the dirty channel, my amp's preamp (btw, I also noticed that after putting the pod in the signal chain there's a general volume drop in the amp, but I don't mind as long as it sounds right) so, the things is, I can lower the clean amp (pod's amp simulation) but when I do, it affects the amp's simulation tone, If I lower the master volume, my dirty channel loses input so it lowers the distortion, so: 1 - What would be the best way to approach this problem and get balanced levels without affecting the tone too much? 2 - Is the order I place the effects (for both the dirty and the clean patches)correct or is there a more recommendable way to do it? 3 - Also, in the back of my amp, there's a loop level switch (-10/+4 effects) where should I leave it? 4 - If I'm not using any external effects, should I set my pod's out to stomp or line level? because for me it makes sense to leave it at "line" but I've read a few topics where people recommended to leave it at stomp with amps and stuff like that anyway. Thanks! :)
  20. croggers

    FX LOOP

    Hi guys, I was just wondering...Why on earth you can't just go from the Fx send / return straight to your amps send/return when wanting to use fx only without amp sims? !! This 4 cable method is driving me insane. How hard can it be ? guitar > guitar in on pod 1/4 jack out on pod > amp input fx loop send on pod > fx loop return on amp, fx loop send on amp > fx loop return on pod. Am I missing something here ?
  21. croggers

    FX LOOP

    Hi guys, I was just wondering...Why on earth you can't just go from the Fx send / return straight to your amps send/return when wanting to use fx only without amp sims? !! This 4 cable method is driving me insane. How hard can it be ? guitar > guitar in on pod 1/4 jack out on pod > amp input fx loop send on pod > fx loop return on amp, fx loop send on amp > fx loop return on pod. Am I missing something here ?
  22. xmacvicar

    Dumb question about FX Loop Block

    Dumb question about the FX Loop block when working with patches.... Is this for the actual physical FX Loop on the device itself (for external pedals, etc) or can it be used as a digital representation of an FX loop in a simulated chain - ie - you want your mods and delays in your patch to be in the amps FX Loop, so you put the FX Loop after the amp? Does that make sense? Or ...with the way the patch chain works, as long as your delay/mod blocks are AFTER the amp block in a preset, then its acting as being in the 'fx loop' so to speak...
  23. I've been trying to find specs on the Helix's FX loops where it states how many decibels of boost they can handle. I like to use one of my Wyldes Overdrives in front of an amp with the volume cranked. This is fine in front of a tube amp, but I don't know about the Helix. I know with my TC Electronic G-System, I couldn't, because it could possibly damage the unit.
  24. Hello! The Pod HD 500x internal routing is really confusing and I´ve been reading and searching through the forum, but I´m still not getting it. My current settup is my bass going in to the pod hd, then I have a single signal path with different fx blocks going into a single amp model BEFORE the split and then the L mixer pan at 0% with 0 db and R at mute. After the mixer I have 2 more fx blocks. One of the fx blocks before the amp model (second block) is a fx loop with an external drive pedal. This setup sounds really good and I´m quite happy with the sounds I´m getting. One thing that would improve my tone is by somehow being able to mix the distorted signal from my external drive with my clean tone so I don´t loose all my low end when I engage the fx loop/external drive. I know there are external blend pedals that work but it ought to be possible to do this internaly? If I move my amp AFTER the mixer I have the possibility to get to signals into my amp, one "clean"/fx and another one with my FX loop and external drive. The problem is when you do this it is possible to boost the amp with the mixer. To my question: How do you set the mixer settings with path A + B so you have the SAME signal hitting the amp block AFTER the mixer, compared as if you had the amp block before the mixer (with above mentioned settings)? I´m mostly using it with headphones so I want to be able to get sound in both ears! Besides that, mono is totaly ok. Or should I just buy an external blender? /Danne
  25. hankmadison

    FX Loop Phase Issues?

    Anyone will to test this with your Helix? I've got an SM7 connected to the Helix via the mic input. I have nothing in the signal chain -- no blocks. Healthy signal running to Logic. All sounds good. I pulled out my old RNC compressor and put it into one of the FX loops. I notice that when I make the FX Loop block active (even with the outboard unit on bypass) that I can hear a slight chorus effect and a loss of low end. Sounds like a bit of the original dry signal is getting mixed back in and there's a phase issue. I still hear this when I engage the compressor. When I bypass the FX Loop block the signal is nice and full again. I decided to test this with another "true bypass" outboard unit with different cables on a different FX Loop. I'm getting the same weird phasing issue. I don't use the FX Loops when I'm playing guitar through the Helix so this is the first time I've come across this. I don't have a problem running effects in Logic, but it would suck if the Helix's FX Loops aren't transparent. Anyone else notice this? Thanks.
×