Jump to content

Search the Community

Showing results for tags 'fx loop'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 69 results

  1. So I've been trying to make the JVM and HX Effects work for a week now with no success. I've got some experience setting up gear and I can't get rid of phasing issues when running the HX Effects through my JVM Loop. The amp has two loops. One series and one programmable series/parallel with a Mix knob. Phasing happens on both (fairly expected from the parallel one). I'm doing the 4 cable method as suggested by the L6 manual using a minimal setup. Guitar - HX 4cm - JVM and have one FX Loop block with a Horizon Gate and a Simple Delay after it. It's not about maxing out the mix on the delay thought I have messed with the mix settings both on the amp and the HX. The phasing is there even with no effects activated and it happens on both loops. The only setup that doesn't create phasing is HX Effects in the Series JVM Loop without the 4 cable method, which sucks because I mostly need it for the front-end effects but Gate/Delay are a must for me in the post section. Surprisingly I didn't experience the problems most people have with this combination. Setting up the channel switching was easy and I've got minimal noise. Anyone of you guys had the same issue and found a fix for it?
  2. So I'm still confused about what is happening with the PGO FX Loops... So I have a looper pedal. Depending on where the FX Loop sits in the chain, I get weird noise artifacts. And that is with the looper 'off'; not looping at all: 1) IN -> VOL -> WAH -> DIST -> AMP -> CAB -> DELAY -> REVERB -> FX LOOP -> OUT = noticeable clipping/distortion in the sound 2) IN -> VOL -> WAH -> FX LOOP -> DIST -> AMP -> CAB -> DELAY -> REVERB -> OUT = very high noise, as if the noise gate had been shut down. 3) IN -> VOL -> WAH -> DIST -> FX LOOP -> AMP -> CAB -> DELAY -> REVERB -> OUT = absolutely ZERO noise, distortion or clipping, works perfectly. Can anyone figure why that would be? I thought that because of #1, there was an issue between PGO and the looper pedal, but since with #3 it works perfectly, it doesn't appear to be an issue between PGO and the pedal. I also don't understand #2, the pedal has virtually no noise, it is really virtually silent: I can have the PGO and amp volume maxed, and I hear zero no noise. But if I move the FX Loop before the distortion pedal, it gets VERY noisy. The amount of noise actually depends on which distortion pedals are used, the two L6 distortion being the worse culprits. But since the Looper pedal makes virtually no noise, I don't understand why the PGO gets super noisy when the FX loop is before the distortion and 100% noiseless when it is after it... I mean, if the noise was 0.1dB and the distortion bumped it to 0.4dB that would be normal or expected. But as is, it's really like the noise of the pedal is 0.001dB, but when you turn on the distortion pedal, it becomes 1dB, which is a totally abnormal and unexpected amount of 'amplified' noise, since there's no noise to begin with...
  3. Hi, I am looking to keep the name of an FX loop which i have renamed in my preset (scribble strip) for future use. When i create another preset using that FX loop i have to rename the scribble strip for that FX loop ! Has anybody any suggestions or is this even possible to set it so i am not renaming the scribble strip every time i create a new preset ? Thanks Nick.
  4. Hi everyoine. So I've been experimenting a bit with my equipment recently and I've found one thing that concearns me a bit. Bit over what I'm working here with: 1. HX Effects 2. Hughes Kettner 40W amp 3. Torpedo studio What I'm trying to achieve is a split signal from HX Effects to my torpedo (different effects on different lines and then different cab simulations on Torpedo), while at the same moment using FX Loop of my amplifier. What I've done is: So basically signal goes like this: Guitar -> HX input -> Send2 to amp -> Return2 from send of amp -> HX output to return of amp -> amp to torpedo cab input -> HX Send1 to Torpedo line input Because Torpedo is setup to take Amp + Line L inputs, HX outputs are panned: - Main L/R is panned 100% right - Send 1/2 is panned 100% left + I used Send1 block on path B to force signal to this output but I don't know if it does anything... And here's what's bothering me: if you can only use Send1/2 as output of the second path, is the Send2 signal to amp doubled (FX loop + output of Path B)? Funny thing in that situation is that even when my amp is in standby mode I can still hear guitar on left channel... Can anyone tell me if this setup is correct or am I doind something wrong here and can possibly damage my equipment... Thanks Art
  5. Hi everyone, i hope your'e doing well and stayin' safe. I've got a Marshall Valvestate 8240 (2 speakers with 40w on each, i assume this is an stereo combo amp) in pretty good conditions, replaced the preamp tube with an EHX 12ax7 valve and it sounds nice, with it's own EQ limitations. But i want to use the fx loop for my Helix LT amp sims. So i went to the official Line 6 youtube video about the cable setup, triying with the FX return in mono from the 1/4" output in Helix at instrument level (tried both instrument and line) but it sounds like there is phase cancellation and every amp sim within the Helix sound the SAME. Muffled, dull, no tube amp dynamics. The preset didn't have any send/return/fx loop blocks, just as the youtube video showed. Then i investigated and discovered that all valvestates have parallel fx loops (i alwys have the dry/wet knob at 100%) and it's highly possible that some preamp signal from the valvestate is bleeding to the master power amp. So i tried the 4 cable method, placing a send and return blocks in my chain with an full amp block (i've read that those amps have a nice clean master power amp so i use full amp models in Helix) and it sounded more real, but i still hear the phase cancellation. The Helix amp reacts much better with this setup but i also read that if i'm using the fx mono return i'm only getting one power amp side since it's an stereo combo and this maybe is the cause of the phase issues. I'm getting frustated with this fx loop thing, i'm sure i can unload my rig's full potential, but i would love to hear if someone uses his beloved Helix with an stereo combo SS amp with parallel fx loop and how. I'm about to sell my Valvestate, but i please tell me if it's worth to keep. Thanks for your help
  6. Hey Guys, How do you power your Line 6 Helix modeler for Live use with a cabinet ? What is the best solution you've came across while doing your research ? Please share your experience and your perfect setup solution to make the Helix sound has legit as possible. (Amp feel and response, amp in the room feel etc.) So far I've tried many possibilities : - Tube amp Fx loop (power amp in) - Powered monitor such as EV ELX 112P - Line 6 Powercab + - Boss Waza tube expander to power a passive guitar cab with classic celestion speakers. Cheers,
  7. I want a volume pedal in the FX loop of my DT25. After hours of reading articles I think I will need the low impedance version of Boss FV-500(L). Am I right and where can I find information about the impedance of the FX loop of the DT25. I find the information in the Pilot's Guide pretty cumbersome. Even on the support pages I cannot find the answer to my question. I hope someone can give me some more information about this set-up. I just want to use the volume pedal to behave as a master volume.
  8. I run into a problem where I can;t place the same FX loop in Path 1 and 2. I have a Digitech Drop and I want to use in both chain. I know I can split path 1 into 2 or 1a and 1b... but I hit DSP limit. Here is the simplified diagram. Path 1: FX loop 1 ----- Amp -----delay----- ------output Path 2: FX loop 1-------Amp-----distortion-------output
  9. Hi there (LINE 6)- I bought a Firehawk 1500 with FBV3 foot pedal about a year ago, I have loved the purchase - the amp has a great range of sound and kicks on any previous amp that I have had previously. I also like that I am able to use the Firehawk Remote app to modify sounds. That said - I have issues with the Firehawk Remote app because it doesn't allow me to move the Reverb before the FX LOOP in the graphic effects routing screen. I have an external looper with digital drum kit that inevitably has to be before the Reverb as I switch between guitar effects causing the drums to sound different on every change. Very annoying. LINE 6 - Could you update the Firehawk REMOTE so that the FX LOOP can be at the end of the router or at least after the LOOPER? Please??? As you can see in my image - the REVERB can only be moved to one location and I want to be able to have it after the AMP but before the FX LOOPER. As you can see in my graphic the FX LOOPER can only be moved backward in the sequence. Also - are there software updates for both the Firehawk 1500 and the FX REMOTE?
  10. Hello Helix and HX wizards, I am trying to run a Wet/Dry rig with (my two amps and) my HX Effects. The "twist" is that I need an FX loop, with this additional element I can't figure out how to make it work without running into some phase issues... Any help ? :) Thanks !
  11. Hey what’s up! I’m brand new to the Helix family and purchased myself a Helix LT. As we all know, in a real amp situation, putting an OD in the Loop gives you a volume boost. I’m trying to create the same type of volume boost using only the Helix LT. How can I achieve this? I have no idea how to make an FX Loop given the signal chain within the Helix LT and/or how to get any type of volume boost without altering the tone I’ve already created. Any help with this will be GREATLY appreciated. I’m running my LT straight into the board, so no amps of any kind are being used. Strictly the Helix LT and it’s on board tones. Thank you!
  12. I’m setting up my HX Stomp as part of my pedalboard and want to put my Strymon Blue Sky in the FX loop of the Stomp. Before the FX loop, in the Stomp chain, I have delays that are in stereo, so ideally I would want to keep the signal stereo after that. How do I keep the signal in stereo into the FX loop, seeing as the send on the stomp only is one jack? Do I need to get a 1/4 stereo split cable going from the FX send into the Blue Sky left and right, to then send left and right in two separate cables back into the return of the stomp?
  13. Hi Folks, After lots of learning from others here, thought I would give back with a fun work-around for getting a USB based FX Loop (or send / return) working with the Stomp. I have been playing with the HX Stomp for the past week trying to get a setup that allows me to send a signal to an external Laptop for processing and then return it into the block chain. I want to make this as resilient to failure as possible, so having this as insert inside the Stomp allows me to bypass in the rare event of a system crash. I am using Ableton Live for some wacky Max4Live processing, allowing me to use the Stomp for more generic duties like modelling, dynamics and modulation effects. I am running my stomp straight from my Bass guitar, and into a clean amp. All blocks need to be mono for this config to work. Source (Bass Guitar) into Mono (L) inout of the Stomp, and then Mono (L) output to amp. Its important to pan your main L/R output path in the final block to Left, as this free's up the Right output for the return from the USB feed. Create an FX Loop R Block. Keeping trails on and then assigning a CC controller (exp pedal) to the Mix value will really make this fun and flexible. Add a small patch lead from the Send Output (I just used a standard mono jack guitar lead) to the Right Input of the stomp. On your Laptop and chosen Application ( I am using Ableton here), select the Stomp as the USB interface and set the processing track/channel to use USB Input #4. Add your desired DSP plugins etc and then route this channel out USB Output #2. Connect a Patch cable from the Stomp Output Right to the Return Right. All I/O in my instance was set to Instrument level, and the send and return levels matched the internal Stomp block path really well, but you can adjust this in your DAW or the Stomp FX Loop block settings. The scope for fun this way is vast. I was trying out some pitch tracking tools and MaxForLive patches, converting the input into low synth lines, then goofing around with some granular clouds. By being an FX Loop block on the stomp, I could move this around to either feed or be fed by the Looper Block. You can even split the FX Loop into a Send and Return to increase your scope for mangling. I measured the latency with a Max Patch I have made, and the Stomp by itself measures between 1.4ms and 1.7ms depending on the blocks chosen. Adding in Ableton Live, with the buffer set to 256, this added another 15.9ms. You can use lower buffers, but you will get the occasion buffer underun glitch. As I am mostly generating 100% wet FX within Ableton, and the Stomp is processing the direct signal, you get the best of both worlds. I have used Ableton on hundreds of live performances, and have to say that its amazingly stable - it has crashed only once in that time, and that was due to a naughty third-party convolution plugin, that swiftly got replaced by the Max convolver, so I am not too concerned about stability. Having the Stomp as the core to my sound and now as the Audio Interface into and out out Ableton is just amazing! If the Line 6 developers / product managers are listening in these forums, it would be so much cleaner to extend the USB Audio routing to allow this configuration without resorting to turning the Stomp into a cable-octopus. Ideally this audio routing would then allow us to do this FX Loop via USB in Stereo. Attached is a pic of the Stomp and a blank Preset with the FX Loop block and routing done. Have fun. FX Loop USB.hlx
  14. So, I have had the HX Effects for one year now. The ENTIRE time I have had it, I have not understood where this CONSTANT noise is coming from. FINALLY, the other day I turned OFF the FX Loop in the four cable method...and VOILA, NO noise!! It is extra severe when in my amp's distortion channel. (I play out of a three thousand dollar Orange amp that is pristine and SILENT when I plug my guitar straight in - so it IS the HX effects screwing up my scene.) Is there a fix to this problem??! Do I have to send it in?? (I don't have time for that). My solution for my show this saturday is to TOTALLY reprogram the thing for my ten song, forty minute set using the two cable method. So, I'll be piping the full sound of the effects etc directly into the front of the amp.This is NOT what I bought this thing for. So, essentially, my HX Effects is a huge failure and I can't send it back now. I hope there is a solution.
  15. Hi, I admittedly have not had enough time to physically test the cable to make this work but I cannot seem to find a clear answer before I go down the rabbit hole- maybe somebody has had this pop up also? I bought the HX Stomp and want to use it with a Boss MS3 for a fly rig. My goal would be to hook up the MS3 in the FX Loop of the HX Stomp for maximum flexibility of effects ordering. The MS3 is a mono TS input with 2 stereo TS outputs. I want to use those stereo outputs for some of the delays and additional signal routing possible as a result. I am well versed in the HD500 from the past, Helix Native and also HX Effects for editing tones/signals and such. On the HX Stomp, can I create an FX block that allows for the mono send but with stereo returns on it? Any special work arounds to consider on this? I am pretty certain the MS3 will not like a TRS cable at it's input which would neutralize the FX TRS send, I just don't know how a TS cable on FX Send from HX Stomp will affect the block as a return in stereo. It seems like only real work around is 2 blocks, a mono send and then a stereo return - any other ways to do this as 1 block? Thank you all in advance for the help!!
  16. Hi, I've had my HX Stomp less than a week, so still have much to learn. I'm using it to process both sides of my Chapman Stick, with a Deluxe Reverb or Twin Reverb for the melody strings (Path A) and an Ampeg SVT for the bass strings (Path B). That uses up a lot of DSP, so I'm trying to be as economical/efficient as possible with the remaining DSP and blocks. I have an MXR Carbon Copy delay and a TC Electronic Flashback Mini delay that I run mono into the FX Loop L and R channels. The delay pedals themselves are always on. The two blocks (FX Loop L and FX Loop R) are on Path A, and I route the signal between them with snapshots. I never route the signal through both delays at the same time, so if one block is on the other is off. This uses two blocks, but I wonder if there isn't a way to achieve this with only one block? Maybe there is a way to do it with a single FX Loop stereo block that I haven't figured out yet? If not, I might add a request to Ideascale, to use a snapshot to toggle between FX Loop L and R on only one block. Thanks! ramuji
  17. First off, I’m an HX Stomp newbie and completely excited with the countless opportunities unlocked with this new pedal. I’m mainly using the Stomp as an “on pedalboard” amp and cab/ir simulator for live direct to house application. Few questions: 1) I use Strymon Timeline and Big Sky for my wet effects. Should I run those thru the Stomp using a FX s/r and internal FX block? Or simply run the wet effects after Stomp? Pros and cons with both approaches (e.g. quality differences)? 2). For FOH live application, I currently run out of my pedalboard into a Radial JDI passive direct box to mixing board. How should the EQ be set on the mixing board to get the best/true sound reproduction? I have pretty inexperienced sound engineers and I don’t want to have them tweak to death so it’s horrible and unrecognizeable. I want to set myself to give some guidance. I know the Stomp/Helix can translate great live just need some guidance. 3) Practice to Live. My goal is to simulate at home to getting best tones at practice and setup that translate great live. I am using a PA system at home. Should I replace with FRFR monitors? I want to ensure what I’m spending several hours tweaking at home works and is consistent live. Thanks in advance for your help.
  18. If I put it in split it sounds really weird. Even having it in chain colors the tone whether timeline is engaged or not. Does anyone use timeline in an Fx loop with success? helix and timeline are both on latest update
  19. I recently purchased a FX effect unit and really like everything it can do. I'm running 4cm into a Hughes and Kettner tubemeister 36 head. As I'm building a scene, i get the distortion from the HX effect dialed in. As I add to the signal chain and place the effects loop (after the distortion) the sound becomes thin, almost like a am radio. If I turn the loop off i get the original sound. Am I missing something on the set up? I have a comp, Distortion, fx loop, chorus, delay, and noise gate. Other than using snapshots to turn the loop on only when I want the amps distortion, am i missing something in the set up?
  20. Hi i hope someone can help. I’ve just updated my knackered old Pod XT Live for the HD500X and I’m running into problems running it through the effects loop of my MESA Dual Rectifier. I seemed to have tried every option, but even with no effects and amps/cabs on the HD, when I pump the volume up on the clean channel of the Rectifier the volume drops drastically and a horrible high-pitched feedback appears. If I disengage the HD (by turning the Loop option off on my Rectifier pedal) the volume returns to normal and all is well! When I turn the Rectifier down to eliminate the feedback and compare the loop signal with the unlooped signal the loop signal has more treble bias. any ideas are welcome! Thanks!
  21. Hey guys i want to send a few drive pedals through the fx loop on my hx effects. most of them work ok. trying to connects the zvex box of rock. and it make a lost of noise when connected and engaged. is there a solution for this? it also happens with fuzz pedals when i do it, but that was kind of expected. thanks danny
  22. Hey Everyone, I recently purchased an HX effects that I'm strictly running into my effects loop, with another board with my Wah/Overdrives running through the front end of my amp. I've recently discovered this new brand of pedals called "Meris" (They make some amazing stuff). I was wondering theoretically can you put two pedals through one loop on the HX Effects if both of those pedals are controlled via a preset Switch? Meris makes a very nifty looper like pedal that allows you to connect two of their pedals and save a preset sound for each pedal on 1 of the 4 buttons. Was hoping this would work to have a 3rd micro board for synth effects using their Enzo synth pedal, and their Mercury 7 reverb strictly for synth tones that I could run through the HX effects as well.
  23. Hi, I would like to have your opinion on a strange noise coming from my setup : I'm using the 4CM with my Helix and my Engl Ironball head following the standard procedure : https://goo.gl/images/7CrDsD On my Engl clean channel, the sound is ok without any buzz or parasites. Problems happens when I switch on the lead channel and get awful numeric sounds (Which you could hear right here : https://youtu.be/l-dEdm9L2IM). I've run other tests to try to find the guilty : running a boss delay on the fx loop of my Engl on Lead doesn't produce any parasites, running the helix with the 4CM on a tubeless combo amp (peavey bandit) lead channel doesn't produce any parasites whatsoever. What would you think ? Inevitable DA/AD parasites sound coming from Helix amplify on high gain tube amp ? Thanks !
  24. HI, I tried to connect the Pod HD500 to my Spider Valve MKII HD 100 using the Fx Loop. But I don't get it working properly. Can anymone give me advise how to connect them using the 4 cable method and what I need to change in my POD tones in order to make it working in the FX loop? Thanks for your comments ;-) Best regards Carsten
  25. Im having some slight issues that I can't seem to figure out. I started a new preset to work with 4CM. Ive tried setting the send/return up different ways, but the problem I am having is when I activate the wah, it turns my fx send/return block off. If I activate fx block while wah is active, then when I de-activate the wah, it turns the fx block off. Is there any way to leave the fx block on at all times? why is the wah linked to it? How do I change it? I also tried using the 4CM template, and the HELIX PreAmp would disable my fx block when I activated the pre-amp..any help would be greatly appreciated. Thanks! (Here are a few pics of the different ways I have tried. Everything works until the wah is activated)
×
×
  • Create New...