Jump to content

jalifid11

Members
  • Posts

    6
  • Joined

  • Last visited

Profile Information

  • Registered Products
    2

jalifid11's Achievements

Rookie

Rookie (2/14)

  • First Post Rare
  • Week One Done
  • One Month Later
  • One Year In
  • Conversation Starter Rare

Recent Badges

0

Reputation

  1. So I'm having an issue with the current build... I performed the update as instructed on my Helix floor.. Did the factory reset after the install... Reinstalled my back up , and now the unit freezes when I change patches (not snapshots, once I'm in the patch I'm fine). When I leave the patch and choose another one further down or up in the bank, the entire unit freezes, and I have to power cycle to get the unit functioning again. It's happened to me several times now.. I even went through the entire process of updating again, reinstalling the back up, and the unit still freezes when I change patches... Help...
  2. So I started over from scratch... I used Line6Monkey to update all the softwares including the Variax Standard.. plugged the guitar into the Helix LT with the cable that came with the guitar. And it works, patches are changing the guitar model as intended.. If I go to the Variax setting on the Helix LT and start moving the toggle switch on the guitar, I can see the model change on the Helix, so they are communicating.. so that's good news... Then I decided to turn everything off, unplug the supplied cable, and then plugged in a Line 6 VDI and sure enough, back to the same problem as before. No model changes.. Now I'm back to the VDI cable. What could be causing that? Is it really a faulty VDI? They're not cheap, I don't want to pluck down another $40, if I'm just going to have the same issue...
  3. So far no resolution as of yet. Filed a support ticket, and it was responded to, but they were unable to recreate the issue that I'm having. Don't know where to take this next... If at al..
  4. Thanks for the help... Did everything suggested, including reloading all firmware on both the Helix LT and Variax Standard. Still same result, so I filed a Support Ticket.. Let's see what happens ..
  5. So I'm rocking a Helix LT with Firmware 2.21.0 and a Variax Standard. Dream Rig here I come. Now, I've stored Presets on the Helix and assigned Variax Models, or I think I have, to each preset for ease of use. Such as, I have an acoustic patch where I assigned an acoustic preset from the Variax. I have the input of the patch setup for Multi, and the Per Preset set to Variax Setting, Preset Variax Model to Acoustic-1, and everything else is "Don't Force"... I have another patch set to an Andy Summers "Police" sound, with the Preset Variax Model set to T-Model-1.. Switching between the patches, I thought having set up this way, should yield, the Acoustic patch having the Helix change the setting on the Variax to the acoustic model... and then switching to the "Police" patch, having the Helix change the setting on the Variax to the Tele model.. But when I change patchs from the Acoustic to the Police, it doesn't change the guitar model on the Variax.. (oh, and I'm using a VDI cable from the Helix LT to the Variax Standard. What am I doing wrong?
  6. So I'm rocking a Helix LT with Firmware 2.21.0 and a Variax Standard. Dream Rig here I come. Now, I've stored Presets on the Helix and assigned Variax Models, or I think I have, to each preset for ease of use. Such as, I have an acoustic patch where I assigned an acoustic preset from the Variax. I have the input of the patch setup for Multi, and the Per Preset set to Variax Setting, Preset Variax Model to Acoustic-1, and everything else is "Don't Force"... I have another patch set to an Andy Summers "Police" sound, with the Preset Variax Model set to T-Model-1.. Switching between the patches, I thought having set up this way, should yield, the Acoustic patch having the Helix change the setting on the Variax to the acoustic model... and then switching to the "Police" patch, having the Helix change the setting on the Variax to the Tele model.. But when I change patchs from the Acoustic to the Police, it doesn't change the guitar model on the Variax.. (oh, and I'm using a VDI cable from the Helix LT to the Variax Standard. What am I doing wrong?
×
×
  • Create New...