Jump to content

jaymo99

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jaymo99

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1

Recent Profile Visitors

112 profile views
  1. some years ago , I bought a line 6 pod (the original updated to 2.1) It did not come with a power supply so I went to a music shopped bought a replacement everything seemed ok... FF to a couple weeks ago I bought a POD XT and FBV shortboard MK1 the power supply that came with the PODxt looked rather old so i Used the new on I just bought. all was fine until i plunged in a Telecaster I had just bought and BOOM the 50 hrz hum from hell. thinking it was just because of unshielded single coil pick ups. i did a cavity shielding and new silver braided wiring it became drastically better accept no all i hear in ver specific hum turns out its coming from the transformer for the pod. and it is almost too hot to touch. So im thinking maybe its going bad hence the noise... i did some searching and learned the standard power supply for Pod xt is a PG2 power adapter. on the power supply there is no PX-2/PX-2g AC but Model #11-32-0020. and it gets VERY hot my question is the Line6 Model #11-32-0020 transformer the same as the Line6 PX-2/PX-2g AC or is it better i buy a PX-2/PX-2g AC? Thanks for any advice Jaymo
  2. jaymo99

    Recreating Pod2.0 sounds on X3 live

    Hello I have had my POD 2.0 for years I also use to have a Line6 Spider Valve 212 v1 I was able to recreate my live tone in the pod 2.0 pretty easy with just the Line 6 High Gain amp model and the V30 4x12 cab. so i just bought a used X3 live as i wanted a volume and wah I figured i could just load my presets from my Pod 2.0 to X3 which im finding out dosent work. No problem ill just grab the same emulated amp and cab and recreate the sound in the X3.... um no there is a midrange in the X3 i can't get rid of, I've eq'd and tried everything but it still just through using the same named emulation of amp and cab Line 6 modern Hi-Gain is not the same as the Modern Hi-Gain in the pod 2.0. is there any work around for this but i imagine if it just gabs the same emulation its still gonna be stuffed with mid range too. did the X3 change the emulations would maybe can XT have the old emulation? any help would be appreciated
×