Jump to content

threetle

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About threetle

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    3

Recent Profile Visitors

177 profile views
  1. I am not sure if I am doing something wrong. The built in Helix expression pedal is set to EXP2 . How do I get it back to EXP 1? I assumed there was some kind of switch inside but nothing is clicking. Any help would be appreciated.
  2. Sorry for the late reply. No. I am running El Capitain
  3. Thank you for the reply. I was really just wondering if the helix native preset patches could be changed from daw program changes. I am sure it will be coming.
  4. Hi. I have a feeling I know the answer already but is there any way to change helix patches from within the Daw? I can't seem to find anything dealing with midi channels so I am assuming it hasn't been added yet. If anyone has any luck doing this please let me know.
  5. Yes. It worked fine in Ableton using AU. I added a new audio track with an external input. Went to Plugins/Audio Units/Line 6/Helix Native and added it. activated the record button and could hear it fine.
  6. Thank you for the reply. It saves me a lot of time. I am having some glitches. I have a song that sends a program change in the beginning, say program 20. Program 20 has two effects saved as on. Occasionally the program change will go to the right patch but the effects are off. Not sure what would be causing this. Again thanks for the help.
  7. I managed to get the effects turning on and off, however they are only toggling. Is their any way to set a definite control for on and off? If I reset the song the on off position can be offset, so sometimes they are out of sync. I hope all of this is making sense. Again thanks for your help.
  8. Hello. I am having a bit of trouble controlling the POD from Logic Pro X. I am trying to get the POD to receive midi commands from the DAW to avoid tap dancing on stage. I am able to get Logic to send program changes to select the proper patch but I don't seem to be having much luck toggling effects on and off. I have tried sending CCs from logic on the proper midi channel but can't seem to get FS1 to toggle on and off. I have gone into the footswitch settings in POD edit and set FS1 to the proper midi channel and to be controlled from CC20 for example. I have done some searches and don't seem to be able to find any solutions. Any help would be greatly appreciated. Thank you in advance.
×
×
  • Create New...