Jump to content

xlbe

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About xlbe

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    2
  1. Hello, Thank you for THE SOLUTION :-) I've both Helix Native and HX Edit working now on my laptop... (2 ssds and 2 two Hdds inside...) I removed all the hard drives and just left the ssd where windows was installed. Check make sure that the disk was disk 0 with diskpart and I was able to authorize the plugin ... After, my installation worked normally ... Thank you very much !!!
  2. Why am i not surprised :-) I open a support ticket ... some days ago ;-) I'm waiting for a solution... For now, it's just very annoying... ... ...
  3. Hello from belgium, I've also this bug with the gui of both Helix Native Plugin and Hx Edit on my laptop (Asus G752VS with Intel 530 Deactived by asus... Only the NVidia Gtx 1070 work). The last version know to work on my laptop is the Helix Native Plugin 1.70... When i update to 1.71 -> Black Gui. HxEdit simply crash after the same graphical bug. For those who can deactivate their nvidia card (Uninstall completly the nvidia drivers...) and let the intel card manage the display, this can unblock the situation. (I tested this on my studio pc and that is working... After the initial login in the plugin or HXEdit, you can reinstall the nvidia card ... it should work !) Personally, on my laptop, i can not because my intel card integrated into the processor is disabled by Asus. So, for me, there's a problem with dedicated graphics card... NVidia or AMD... Same fight ! For now, I cannot use the Helix Native plugin or even HxEdit because, simply, I cannot log in to activate them. Line 6, could you please, erase this bug ? Thank you in advance...
×
×
  • Create New...