Jump to content

dannpritchard1

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About dannpritchard1

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    2
  1. dannpritchard1

    Converting File Format I.e L6t File To .sve

    Ah ok brilliant, i was unsure if there was or wasn't a standard line of tones and fx on each platform that everything was built on. But i will try what radatats mentioned to see if it could work. Thanks for the help guys i appreciate it! :D
  2. Hello all, I was wondering if it is possible to convert any tone from the custom tones store to be able to go onto my MKII head? Ive noticed all the file formats for the MKII are set as .SVE and won't recognise any others in my edit software for example l6t files. So if it is possible to somehow convert them over please let me know :) Thanks!
  3. dannpritchard1

    Spider Valve Hd100 Mod Questions / Overheating Dsp Fix

    Hey there, Off topic, but do you have any pictures from the front with your LED strip and colour mods, been thinking about doing the same to mine? Thanks.
  4. dannpritchard1

    Mkii 100hd Problem

    Hello all, I am having a slight problem with my new Spider valve MKII head thats only been used for 6 months. When i use it connected to my Yamaha audiogram 6 via an XLR cable (microphone cable) using the direct out port on the back of the amp head, it has started to make the guitar sound from the head itself almost like from a mini speaker as well as the headphones. Though this is not a good sound, its more like a very over powered noise trying to play through a tiny speaker. is this normal? does anyone know how to fix it? do i have a faulty unit on my hands? If anyone knows please please advise. :) Thanks
  5. Hello all, I am having a slight problem with my new Spider valve MKII head thats only been used for 6 months. When i use it connected to my Yamaha audiogram 6 via an XLR cable (microphone cable) using the direct out port on the back of the amp head, it has started to make the guitar sound from the head itself almost like from a mini speaker as well as the headphones. Though this is not a good sound, its more like a very over powered noise trying to play through a tiny speaker. is this normal? does anyone know how to fix it? do i have a faulty unit on my hands? If anyone knows please please advise. :) Thanks
×