Jump to content

Torq2

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

6 Neutral

About Torq2

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    4
  1. Thanks for all the replies, sorry I didn't respond earlier. I think I might upgrade to the new version. Thanks.
  2. Can anyone tell me if the Tyler guitars actually sound any better than the old variax. As they have dropped in price I was thinking of upgrading. Not much point though if I am just buying altered tuning.
  3. It looks like it is now working. For no reason workbench just suddenly recognised the guitar. I'm not sure if there is a loose connection, or just a glitch with the software. The guitar works fine now also. Thanks for your help.
  4. Hi, I have updated every driver, but still no joy. The problem with the java thing is when the update installs the java box is unticked. If I tick it, it then downloads java, but I then get a "file is corrupt" message and java doesn't install. It is trying to download version 6 of java, whereas java now has version 7. I can't understand why the guitar has no tones. I am thinking that there is a problem with the guitar software, as workbench doesn't know that the guitar is connected.
  5. Hi Uber, I have reinstalled all the drivers again and still no luck. I found that the java it was trying to download was corrupt, but after getting it directly from the java site it still doesn't work. I'm beginning to think that it is the guitar that has got the problem, as none of the tones work. regards..
  6. Hi, Recently I updated all the drivers etc with line monkey. Following this I changed a couple of settings in custom 1. Now, workbench does not recognise that the guitar is connected, and all the tones on the guitar are the custom ones I set up. I reinstalled the old workbench driver thinking it was a driver problem, but this didn't have any effect. So basically, the guitar only plays the 5 custom tones no matter which guitar setting I select, and workbench won't recognise that the guitar is connected. Has anyone any ideas as to what is happening here please. Regards...
×
×
  • Create New...