Jump to content

isdirg1

Members
  • Content Count

    62
  • Joined

  • Last visited

Community Reputation

-11

About isdirg1

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    5
  1. Hi all, I’ve got a Variax USB interface to work with workbench as well as a few brand new piezos for Variax 600. Message me if you’re interested. Cheers Don. Geelong Australia.
  2. I’ve got two brand new piezos for a 600 Variax as well as the workbench USB Iinterface for sale if needed. I don’t need them any more as I now use my Helix to access workbench as well as now use JTV69 and JTV59.
  3. I know they are different and as I stated in my original post I’ve got 2 piezos for a Variax 600 ( which I have sold). I now own both a JTV69 and JTV59 and have spare piezos them too though they are not for sale. So I do know the difference. if anyone out there has a Variax 600 and need replacement piezos please message me.
  4. I’ve got 2 brand new piezos to fit Variax 600 message me if you want to buy them.
  5. Ive got 2 brand new ones which fit variax 600 message me if you want to buy them.
  6. Same thing happened to my Helix. Luckily I know a great electrician, he took the Helix apart and found that the four wires on the rotary dial had come away from the connection. He simply resoldered all the wires and hey presto! That was over 12 months ago and the Helix is as good as gold. Good luck with yours.
  7. Same thing happened to my Helix. Luckily I know a great electrician, he took the Helix apart and found that the four wires on the rotary dial had come away from the connection. He simply resoldered all the wires and hey presto! That was over 12 months ago and the Helix is as good as gold. Good luck with yours.
  8. Thank you DI and all at Line 6 you have made an "old man" very happy especially with Workbench intergration can you BOLD and Underline that point on the instruction download as this is a very important addition to us faithful Line 6 Variax users. Once again thanks to all at Line 6 great job. :D :D :D :D :D :D :D :D
  9. I had the same issue with my JTV69 and fixed it by reflashing.
  10. I agree and think you should put this idea on the idea scale forum.
  11. I checked mine and it does show that the editor is 2.10 whereas the firmware on my Helix and on Editor home screen say 2.11. Is there a way to install the editor without hooking up the Helix? I don't want to go through the reinstallation of IR's and settings etc.
  12. Have you checked that the preferences are set to preset/snapshot stomp/preset etc?
×
×
  • Create New...