Jump to content

Search the Community

Showing results for tags 'change settings'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. Hi Im from Sweden so please excuse my bad grammar and poor vocabulary. I have a Line6 Variax 300, and it have begun developing some annoying issues. First of all : DROPOUTS _Regardless_ if i use the external powersupply or if i use the internal batteries (it happends no matter what). It have some problems with sound-dropouts. Not unlike the sound you get if you turn off an tube amp while playing. It get quieter and start to distort the sound and eventually becomes silent. Sometimes i can reverse the process by pushing the "bank selector" or just by tapping the pickguard around the "bank selector". But most of the time i have to pull out the cable and put it in again. The guitar starts up and may be playable for another 30s to 3h after that. Do you know how to correct this ? Is it the electronics thats failing or the output-jack? Oxidation? ?!?! Second: Changes the soundbank randomly. Sometimes while im playing, it starts shifting soundbank / settings. Most often is it while im using the "tele or strat"-banks or the "Acousting or Resonator"-banks. To solve this ive used the same solution as above, pulling the cord and puting it in again. Any real solutions for this issue? I really like the instrument both for the sounds and the feeling it gives me while playing it... so i really want to solve these issues.
×