Jump to content

Search the Community

Showing results for tags 'charging'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Amplifiers
    • Powercab
    • Catalyst
    • Spider V
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm 1/2.0/2.5
    • Computer Audio Set Up and Troubleshooting
  • Legacy Products
    • POD
    • Amps
    • 1st Gen Variax Guitars / Bass / Workbench
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • Mobile Products
    • POD Studio / Tone Port / GuitarPort
    • Software
    • Dream Rig

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 4 results

  1. Hi everyone! How can i charge de ipad while using the sonicport(1st version)? Thanks!!
  2. I have not seen this posted on the forum, so I thought I would post it. I wondered how long it would take to charge a battery from dead to when the red light flashes. I just timed it at 3.5 hours. (give or take a few minutes!) For any of our international members, this was on a 110 volt ac outlet.
  3. Love my G10...works wonderfully. My question is...I have it plugged into power 24/7. Does anyone know any reason why this might cause issues? Shorter battery life or overheating or ? No issues...and I use it several times a week during practice...and it goes to a solid green a few minutes after putting the transmitter back into base. So it appears to be working fine...just want it to last. Thanks Dave
  4. I have had my G10 relay on charge for the past 6 hours. Initially it was flashing green, which according to the blurb means that I have more than 30 minutes of use left. Well I have not used it but kept it on charge until I got a steady green light indicating that it was now fully charged. When I just went to check the charging status it is now flashing red! I don't understand why that should be. Before you ask, yes the receiver is seated firmly into the transmitter. I have checked and double checked that. Can anybody explain to me what the hell is going on with this unit? Thanks......Johnny
×
×
  • Create New...