Jump to content

Search the Community

Showing results for tags 'device not found'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. I'm having problems connecting to my PC with my Line 6 MKII Shortboard through the line 6 monkey. I've updated to the latest version of Line 6 Monkey and even purchased a new cable to connect my PC, whether I try to connect to my amp (Spider IV 120) or through the pedal I get the error message "device not Found". I've connected in the past and was able to export, adjust and save settings etc. but now I get nothing. When I try to manually select the device from the dropdown list I get the same error Message "device not Found" The pedal works fine for gigs and practice, just won't let me connect to my PC. I'm looking into buying another Line 6 practice amp and would like to be able to transfer my settings back and forth between the amps. If anyone has any suggestions or ideas that could help, I'd really appreciate it
  2. I've recently purchased a Sonic Port for use on my iPhone 4 running iOS 6.1.3. At first connect, the error in Mobile POD said something like 'Device not supported' (or something similar), this never showed up again. Ever since I get a 'Device not found' error, whenever I try to cennect the SP to my iPhone. Tested the SP today with my brothers iPhone 4 running iOS 7 and it works. Is it the iOS version? The APP Store info still says compatible with iOS 4.3+ :huh: . Any ideas anyone? Please let me know before I HAVE to update to iOS 7 (which I have stayed away on purpose so far). Cheers, Claus
×