Jump to content

Search the Community

Showing results for tags 'flash memory usb'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
  • Amplifiers
    • Catalyst
    • Spider V
    • Powercab
    • Spider IV
    • Spider Jam
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Legacy Products
    • POD
    • Amps
    • Mobile Products
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • 1st Gen Variax Guitars / Bass / Workbench
    • Software
    • Dream Rig
    • POD Studio / Tone Port / GuitarPort

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. Hola a todos. Tengo un problema con mi HD500x, ya que no me actualiza la memoria flash., Me aparece este codigo. Code 80007211. Time Out Como que se desconecta, tambien note que lo hace si quiero pasar a la pc el bundle o setlists.. no llega a pasarlo , se desconecta. Eso no me paso nunca con la HD500 ni con la X3 Live. Alguien me puede ayudar?! En la imagen muestro que el puerto usb aparentemente esta ok. Siempre con una pc. También probe con una Macbook y una All in one HP. Probé también cambiando el cable con el de la impresora y lo mismo. El pod lo compre en EEUU por ebay pero lo traje a Argentina, y el servicio tecnico de line 6 en mi país dice que no llego la versión HD500x por lo que ellos no tienen nada que ver,. AYUDA POR FAVOR!! Alguna idea? Gracias
×
×
  • Create New...