Jump to content

Search the Community

Showing results for tags 'hd500 l3m dt25'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
  • Amplifiers
    • Catalyst
    • Spider V
    • Powercab
    • Spider IV
    • Spider Jam
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Legacy Products
    • POD
    • Amps
    • Mobile Products
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • 1st Gen Variax Guitars / Bass / Workbench
    • Software
    • Dream Rig
    • POD Studio / Tone Port / GuitarPort

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. Hello everybody, I am currently trying to augment my HD500 and DT25 with a L3M. All are hooked together using Line6 Link with the L3M the last in the chain. HD500 --> DT25 --> L3M My question /problem is that the speaker mode of the L3M is not saved with the HD500 preset. I have switched the L3M to the mode I want and save the patch. When I recall the patch the speaker always goes to reference mode as opposed to the 'electric guitar' mode that I saved in the patch. I hope to sort this out as I am considering purchasing a L2M as the augmentation.. you know using the usual 'more gear' justifications - more power if required, can use it in a DT25 failure event, can use it with acoustic patches,,, the usual cry of the Line6- aholic. Does anyone know if I am missing something here and can advise me on how to have the speaker mode saved in the HD500 preset when you also have the DT25 in the chain ? Thanks, Mike
×
×
  • Create New...