Jump to content

Search the Community

Showing results for tags 'hdpod500x'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. maloveless

    HD Pod500x 4CM Hum in FX

    So I just got a new amp that finally allows me to use the 4cm. I have a blackstar HT 60 which is an amazing amp and I am using my POD 500x to run fx pre and post. My problem becomes that I get a slight hum whenever I insert the FX block into the chain. This hum stays even when I take the fx block into bypass mode or off and the hum stays it does not leave until I have the FX block deleted from the chain. I am unsure if this is an amp issue or Pod. I believe it to be the POD as this only happens when the FX block is added and is in bypass or off mode. I can put a noise gate up to block most of it but when you play you can faintly hear the hum underneath etc. I have used the 3cm method as that is what the Line 6 people recommended because I do not use amp modeling and this did allow me to use the three built in channels on the amp but then from what I have learned and messed with is that I lose the ability to put compression etc in front of the pre amp of the ht 60. I did manage to get the hum softer by not having those cables from the amp fx send and return not run parallel and have now upgraded those cables to balanced to also combat the signal hum but the hum is still slight and annoying. I would like to be able to run the amp as quiet and clean as possible without having to worrying about having enough blocks for the FX block, Noise gate etc. That eats up two blocks when I would much rather have it run as one block. Does anyone else have this same problem or have any insight of something to try to help combat this? Thanks
×