Jump to content

Search the Community

Showing results for tags 'hx stomp snapshots'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Amplifiers
    • Powercab
    • Catalyst
    • Spider V
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm 1/2.0/2.5
    • Computer Audio Set Up and Troubleshooting
  • Legacy Products
    • POD
    • Amps
    • 1st Gen Variax Guitars / Bass / Workbench
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • Mobile Products
    • POD Studio / Tone Port / GuitarPort
    • Software
    • Dream Rig

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. Hello, I have an HX stomp. When I use it in snapshot mode if I want to go snap1 from snap2 or 3 I have to double click the footswitch. I get the same problem if I alter the footswitch assigned to snap1, tried factory settings, restart etc. All 3 foot switched work normally when not in snapshot mode. Also, when I hit the first snapshot there is an (E) appearing next to the preset name. Regards
  2. HX Stomp setup with two (2) primary presets. Each preset has three (3) Snapshots. Set to Snapshot mode. - Preset 1 acts as rhythm channel - - Snapshot 1 (clean), Snapshot 2 (w/reverb), Snapshot 3 (w/reverb and drive) - Preset 2 acts as lead channel - - Snapshot 1 (clean), Snapshot 2 (w/reverb), Snapshot 3 (w/reverb and drive) Using Mission Engineering two button switch to change presets. When I change between presets the Snapshot returns to 1 instead of staying on the Snapshot I was last using. Can this be changed?
×
×
  • Create New...