Jump to content

Search the Community

Showing results for tags 'inprogress'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. I received my first guitar (ever) this past July: JTV-89F (2013 model). I wanted it for a lot of reasons. Sadly I'm in the process of sending this particular (manufactured in Korea - hopefully better quality control in the future) production, back for a replacement. This particular guitar production shipping date to online-shop from Yamaha Europe: March 2015 EDIT1(2015-08-27): the exact shipping date of the batch of 4 of these to the shop I bought it from, is 23 March 2015: (need to be logged in possibly to view the zoomin evidence) This one I will label #1; it's returned. And another 3 as well; 2 from different batches. All the others I returned back to the shop, I did for different reasons. I won't reference the serial numbers, for privacy reasons, and perhaps it's better that the factory in Korea gets a common improvement request and even higher quality (a lot of good work was put in each one, I'm sorry about the issues as well) instead of possibly firing someone. At the bottom I referenced that I will post about them later. EDIT2(2015-09-01): zoomin evidence Dropbox-hosted for public-viewing: First connectivity issue (mild compared to other related issues): EDIT1(2015-08-27): -Why is Workbench HD seeing my JTV-89F as Tyler Variax (JTV-69)? EDIT2(2015-09-01): referenced the screen-snippets of the Workbench HD Connected Guitar detection popup: Then with the generally recommended FW update from v2.10 (in the guitar shipped) to v2.21, a sound issue started occasionally to occur, and that (combined with the aforementioned guitar partial detection) stopped my trust in this particular one right in its tracks. I tried reproducing the main problematic sound issue, while trying to capture it in a recording, but it wasn't as easy as while it happened otherwise much more often. I got tired of trying to capture more examples of the issue, but I think I've managed a basic demonstration: https://soundcloud.com/zenbalancer/sets/my-1st-line-6-jtv-89f-faulty-korean-manufacturer-2-possible-sound-issues-reproduced/s-CUDl2 (let me know if the link doesn't work) As for the general Model Tuning, there is some uncertainty going on as well in terms of what the note is being heard/measured. Not sure whether it's a general thing, or a brand, or settings things. But I will paste my crude mobile-notes just to have it here for now: tuning testing (korg tmr-50 (440hz (425hz matches fhfx in some cases) + fhfx v1.10): factory default string tuning (not good, but after retuning, it turned not to be the major source of ambiguation). magnetic: 6 5 4 3 2 1 string# #1 pickup: confirmed bridge humbucker/both singlecoils, allothers confirmedbefore noting. e a d g b e #2 2nd bridge pickup single coil e a d g b e #3 all on e a d g b e #4 2n neck pickup single coil e a d g b e #5 neck pickup humbucker/both single coils e a d g b e models: t-model: model tuning #1-5: b e a d g(Flat/f# korg) b(+other strings left, sometimes ecpecially when noise gate is off: weird effect because of harmonics when #6 left free, also especially when afterwards going up until #4,out oftune has nothing todo with it) standard #1-5: e a c(#?/dFlat?fhfx) e a e dropD #1-5: g b d g b d(g with#6free/mixes with others as well, but #6 harmonic coresonance most audible:korg) 1/2 down #1-5: d g d g b d drop Db #1-5: d a d g(Flat/f# korg) a d 1 down #1-5: d a d g a d drop c #1-5: d g c f a d m3 down#1-5: c#(dFlat fhfx) g#(aFlat) c#(dFlat) f#(gFlat) bFlat eFlat( ;free #6 loud harmonic byproduct) drop b #1-5: eFlat aFlat(g# korg) dFlat(c#) gFlat(f#) bFlat eFlat M3 down #1-5: d a d g b e(free#6 harmonic interference) drop Bb #1-5: e a d g b e baritone #1-5: e a d g b e EDIT1(2015-08-27): the ambiguity aside for later, update: -Why is Workbench HD seeing my JTV-89F as Tyler Variax (JTV-69)? At least, that's how those seemed to me, but now it seems there is also a matter of the wrong Alternate Tuning associated with the JTV-69, but with the labels/nob of the JTV-89(F) (checked the specs). Although I specifically downloaded and loaded up the v2.21 firmware from the JTV, it wouldn't make the difference since these seem to be the same file for all recent JTVs. I've double checked that in the download section; there is no specific JTV model drop-down-menu-item or the like. At least this part is definitely reversed; are Model and Standard. But the following doesn't fit that 'reversing theory': Since Standard reversed (switched with the one before last/Baritone) would be Drop Bb/flat on the JTV-89(F) and that doesn't start with an E. Is it a JTV-69 one position? I'm confused. But this situation is not the norm. This is some cluster mess I was never responsible for; and luckily not mine anymore. I will post a separate thread for each of the returned guitars, to keep some overview, since this thread has already a number of, even though interesting, digressions. Also to keep any feedback with the associated guitar/thread, rather than everything mixed in one thread. EDIT2(2015-09-01): On second thought, I'll dedicate a single Thread/Topic for those returned guitars, and use standalone posts for each instead within that Thread/Topic.
×
×
  • Create New...