Jump to content

Search the Community

Showing results for tags 'issue;'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. aren_stafe

    Pod Hd 400 Issue

    Hello, my name is Federico and I've been a Line6 user for about 4 years by now. I've owned a POD 2.0 and own a Bass Pod 2.0, a Relay G30 and a HD400 POD. I've always been happy and had nothing but joy with my gear. Seriously. But something happened today. I was playing with my band and accidentally plug of the POD power, when I switch it on again the Volumen/expresion pedal, the ABCD bank and the AMP selection suddenly stop working. Now I can't change my presets bank and, what is worst, I get not a single sound from the POD. If I set the "Wah wah" on, then I can hear the sound, but the expresion pedal still doesn't work, so it will only let my put the wah wah on, but not "use it". I'm getting very worry here, 'cause I got a very important gig next week and can't get it work properly! So, the thing is: I can't get a single sound from the POD or change my preset channel (ABCD) and the Volume Pedal isn't working anymore. Oh, and the green lights on the ABCD triggers doesn't work either. The only thing working in that area is the "Tap/turner" trigger. Anyone has an advice for me? Any solutions? I'm lost here!! Sorry for my bad english, i'm from Argentina. Thanks!! Federico.-
×