Jump to content

Search the Community

Showing results for tags 'jtv mags volume drop'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. I was noodling around on my JTV59 this afternoon. I had the battery in and it was showing 2 green lights. I had it connected via 1/4 inch jack direct to my Session amp and was playing at very low at home volume level. I did not have the modelling on. I was just using the mags and I had the pickup selector down using the bridge pickup on its own. I was using the overdrive channel and noodling away when suddenly the volume dropped to about 50-60%. I was mystified. So I just flipped the pickup switch up and back down again and voila volume restored. I then noodled some more and bang it happened again, so I just flicked the pickup selector switch up and down a couple of times and full volume came back. This happened about two more times - all in the space of about 15 minutes worth of noodling. I usually use my JTV59 via VDI connected to an HD500 for band usage and I don't usually use the mags - so I have never hit this problem before. I have had the JTV59 from soon after they were first launched and it did have the new format pickup selector switch not one of the original faulty ones. Has any other JTV59 owner had this happen to them? And if so, was it a one off or did it happen again and was there a solution for it? I am wondering if I should just squirt some contact cleaner on the internals of the selector switch? Thanks in advance for your replies.
×
×
  • Create New...