Jump to content

Search the Community

Showing results for tags 'jvt89f'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. I just discovered that my JTV89F's model position selector switch had the same model selected for position 2 that position 1 had stored and so the model that was stored in 2 did not work. The same was for position 4 and 5, model stored in 5 was mirrored in 4. When I first got the guitar I tested the various model sounds in all the banks and positions and I think they worked fine. I never really did that again, and always assumed they worked. I did the latest firmware update using the Monkey, and never thought I should test them. I think this happened from that update. I realized it when I was making a new model in the Workbench HD, and noticed that when I moved the 5 way position switch on the guitar, only 1, 3, and 5 would only make the bank models 1, 3, and 5 highlight and change the model tone, but 2 and 4 would not select. I could double click on the 2 and 4 rectangles in the WB bank, and the guitar sound would change to what they were labeled as (OEM models) regardless of the position I had the switch in, but if I moved the switch from say, 4 to 5 and back after doing this, 4 in WB would not be selected. It was like it was a 1,3,5 switch. I think others may have the same results from the 2.23 update, but may not have found this out yet. I submitted a support ticket and wait for an answer. I don't seem to have any other issues with the guitar, like low volume on some strings, or funny sounds using some models. The selector switch seems to work fine with the alnico pickups, and I get 5 different neck and bridge tones so the switch could not be bad. Maybe check your guitar and see if you have the same issues. Any models that are stored in positions 2 and 4 are not available in each model bank and mirror those in 1 and 5 respectively.
×
×
  • Create New...