Jump to content

Search the Community

Showing results for tags 'live stream'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
  • Amplifiers
    • Catalyst
    • Spider V
    • Powercab
    • Spider IV
    • Spider Jam
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Legacy Products
    • POD
    • Amps
    • Mobile Products
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • 1st Gen Variax Guitars / Bass / Workbench
    • Software
    • Dream Rig
    • POD Studio / Tone Port / GuitarPort

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. Hey Guys! Total newb here but despite some time spent searching the forums I have not found a solid answer to this question; First my set up; I am running a 2013 Imac with El Capitan 10.11.6 My Helix is connected to the USB and is set as the default input and output device for the mac. I have set the latency to 444100 because in Audio Midi Set Up each time I try to set it higher than that it rolls back. I'm really not sure what the issue is there. I'd like to address that issue if possible. My Event PR5 Monitors are connected to the 1/4" outputs on the LT. I can listen to any video or audio on the PC through the monitors just fine and I can also use the monitors to hear my guitar signal so when I practice in the room everything is ok. I created a second path and used an effects return to add a mic so I can chat with friends while they watch the stream. The problem that I have is that the Helix is not capturing the audio from the youtube tracks or even from Garage band while streaming. Can anyone tell me how to accomplish this? To be clear, I don't want to have to use a DAW for this. I'd like to be able to improvise over a track during either facebook live or youtube live. Preferably both. I suppose the alternate would be to buy another external sound card with more inputs so I could run 1/4" or XLR out to that soundcard and use it as the main source but again I am not too sure. I did get that to work with a Presonus Audio Box 22VSL but that only has two inputs and I would prefer not to run the guitar in mono or buy another sound card for that matter. Should have gone full Helix instead of LT I suppose lol. Anyhow any help would be greatly appreciated.
×
×
  • Create New...