Jump to content

Search the Community

Showing results for tags 'marshall 1960b'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. i recently went back to using my Vetta II HD and re-bought a Marshall 1960B. i had been using my PODxt PRO with only the direct out for live applications. well, i upgraded my guitar as well. went from a Godin XTSA (with passive pickups) to an Epiphone Phophecy Les Paul Custom Plus EX (with an EMG 81 in the bridge and an 85 in the neck...all from the factory). I loved EMG's when i used them from 2003-2007. never had issues. from the moment i've tried my new setup at rehearsal, i get a weird static/hum swell after stacatto palm mutes. like a delayed compressor kicking in for 1-2 seconds after i stop. it doesn't seem to happen on my guitars with passive pickups. but the sound only comes out of my cab, not through the PA via XLR direct out of the head. Is this an electrical grounding issue? i've tried different outlets in the basement and the issue remains. i use monster cables at rehearsal, but i have a Line 6 Relay G90 that i use live. i cannot figure out where the problem is.....today i'm going to try some foam between the bridge and tailpiece as well as behind the nut on the headstock....i dont know this is where the issue is coming from, but i can't seem to find any forums where other people are experiencing this. any help would be appreciated.
×