Jump to content

Search the Community

Showing results for tags 'microphone issues'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. As of today, I decided to upgrade to windows 10! And immediately after updating, I've had issues with my microphone not being picked up in various programs. So I decided to check my recording devices in the audio device manager. http://puu.sh/jrbjD/426e81bae3.png The device is "recognized" by the system. So I watched the meters when I talked into my microphone. The meters in Pod Farm 2.59 and on the UX2 are working as intended. Yet the audio is not being received by my system. (The meter in the device manager does not respond to my vocal input). I've updated all of my audio drivers (motherboard, audio, UX2/POD) and it's not working. On the stranger side, the audio when testing the sound is sent through the device and into the speakers I have plugged into the UX2! ([test sound]Computer -> UX2 -> Speakers[demo sound plays]). Again, everything is set up in pod appropriately and the ux2 is not picked up by programs such as teamspeak and audacity. http://puu.sh/jrbyM/86f44fe556.png I backed up to windows 8.1 and everything worked fine.. So I did a clean installation and went back to 10 and it isn't working.. Can someone help please?
×
×
  • Create New...