Jump to content

Search the Community

Showing results for tags 'pod hd400'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 5 results

  1. Hi. I bought a pre owned HD400 last month and I don't have too much knowledge about line 6 product. My HD400 takes about 2, 3 minutes warm up time to come out the full sound after turn on. After that it works fine. No need to wait again for the warm up if I turn off and turn on again. Is it common for every HD400 to wait 2, 3 minutes at the first time power on. Or is it error? Please advise. Thanks.
  2. ace85

    Amp model upgrade

    Worth or not for me to buy HD Fully Loaded Bundle? We should have for free. Please do upgrade firmware for POD HD users
  3. prorenzo

    Pod Hd Looper Tone (hd400)

    Hello everyone! I've noticed that whenever I am using the looper function, the sound that comes out actually sounds significantly clearer and punchier compared to playing real time! It also sounds much more natural and responsive, and having tube-like qualities, which I couldn't achieve with playing real time. Now this isn't exactly a huge problem, but it would be great if I could actually achieve the same looper tone as I could in playing real time. Any solutions to how as to address this issue? The looper tone is what i really crave for and I am only able to get it through looping now! How close am I! I suspect it might be the order my looper is in the FX chain. Any responses will be appreciated :)
  4. imannoyed

    Power Supply Hd400

    Any idea where I can buy a pod hd400 power supply I have misplaced mine. Can't find anywhere online for UK power.
  5. I currently own a line 6 pod 400, and I have the opportunity to purchase an M 13. I like my pod, but I wish the userinterface was easier. I also like the fact that it has amp modeling and an XLR out.I run direct out into my church's system, as it is a small church.I have just discovered the M13, and it looks really easy to use and has lots of effects. here's my question: can I use the M13 for effects, and the HD400 for amp modeling and xlr out? If so, whats the best way to connect them? Im sorry if this has been asked before, this is my first post in the forum!
×