Jump to content

Search the Community

Showing results for tags 'spank'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. Hi all- First time poster here. I submitted a service ticket a few days ago and haven’t received a reply so I thought I would post the content of my service ticket here to see if anyone else might be able to help - are you able to replicate this issue on your Variax? here it is - thanks in advance for any help! — I have a brand new Variax Standard, received Friday, February 19, 2021, so I am still learning the controls/software. In variax modeling mode, "Spank" model, 5-way switch position 1 through 5 (all), the volume knob does not seem to function properly, in that it does not appreciably reduce the volume of the model, even at its minimum setting. With the volume pot at minimum setting and other selections the same as above, the Variax selector knob illumination turns off after 8-10 seconds, then after several seconds begins flashing once per 5 seconds. When this change in illumination occurs, it seems the model "ends" and the sound produced is different - rotating the volume pot by 5 degrees or so will re-illuminate the model selector knob and the selected model sound is produced. On the volume issue, no other pre-loaded models appear to do the same thing - the minimum volume knob setting effectively mutes the instrument until the selector knob illumination turns off (see below). This behavior seems like a fault of some sort, but I do not know - seems unusual to not be able to mute the guitar by turning the volume to minimum. I have reloaded the firmware and the flash memory with the current versions via Monkey with no resolution or change. The spank models that are default in Custom 1 and Custom 2 banks exhibit the same behavior. I have firmware 1.03, Flash Memory 2.23. 2nd issue: with Variax model selector switch illuminated and in "Spank" position, turning the knob to "Lester" switches the model, and the volume pot works as expected - however, when turning the volume pot to its minimum setting, the Variax model selector switch turns off illumination after 8-10 seconds and the default instrument volume returns without the Lester model sound. Rotating the volume pot 5 degrees or so will re-illuminate the Variax model selector switch and cause the volume of the modeled guitar to return.
  2. I've seen others complain about the new Strat/Spank position 2 & 4 ("quack") settings being not as good in 2.0, but Line 6 responded that there will be a fix for that, What about the Chime / Rickenbacker settings? I like the older ones better, these sound less authentic, both 6 and 12 string models. Anyone else feel the same? Line 6, is there going to be a further update/fix for that?
×
×
  • Create New...