Jump to content

Search the Community

Showing results for tags 'spider 120'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. rtorick

    120 Spider IV amp blown

    One of my idiot sons friend thought it would be a wonderful ideal to take my marshall head speakers out and plug directly into my spiders guitar inputs. Naturally blowing the spider amp sky high. Anybody can guide me into which board i should be looking at. Opened amp up and to my surprise they are only a couple of boards in amp. Man any help would be greatly appreciated.
  2. Hey guys, I have a spider IV 120 Watt. And just recently had the circuit board replaced. everything was working great. and i hooked up some headphones into the back with the jack adapter and hooked up my ipod so i could play along with some songs i learned and practiced full speed. So its been hooked up like that for about 2 weeks. I had a buddy come over and wanted to hear me jam, so i unplugged the headphones and when to play. and No sound came out... i changed the channel volume and master, even maxed them out and nothing. no hiss, it was like the amp was off. i tried to changed the FX and mids and drive all that nothing. When i plugged the headphones back in, the sound worked, unplugged the headphones..no sound. I tried factory reset that did nothing. When i use the tuner function it responds when i play. and when i use the record function, it does not play anything back until i plug in my headphones then it registers exactly what i played during the recording. Im out of ideas, Its only under warranty until April...so my time is running short. ive also tried to change out the cable from the amp to the guitar, and with and without my boss mt-2 metalcore dist. pedal and that changed nothing. any ideas would be super helpful! thanks!
×