Jump to content

Search the Community

Showing results for tags 'spider iv edit'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 5 results

  1. I have two Spider IV 150 HDs, one I use, the other I have in case I blow the first one up. I want to maintain compatibility between the user presets (the patches I wrote and assigned) from one amp to the other. I've seen people mention Spider IV Edit and customtone. Is this possible, to "port" the settings from one to another, I'm thinking upload and download? If so, will you please point me to the documentation and/or firmware that facilitates this? Thanks.
  2. Okay so I got a line 6 spider IV amp from my uncle who had a bunch of presets made on his amp by downloading them and making them himself, but i rarely use a bunch of them and want to get ones that I would use more often on my amp. How do I delete certain tones from bundles on Spider IV Edit? I know how to add them but since every slot is filled how do I delete them? Or, how could I transfer tones from one bundle onto an empty one? Thanks
  3. Hello... bit of a newb here. I bought a Spider IV 150HD for the purpose of recording direct into pro tools (Digi002 & PT10)... however I'm not really interested in an FBV. I have read somewhere that I'd be able to run Spider IV Edit without an FBV... as I'd prefer to edit the amp settings from my PC. I would truly appreciate any direction and/or assistance on the subject from A to Z. Thank you.
  4. Hello. I am having a problem similar to the one I posted about before. I am unable to make changes to the wah audtion rate (to 69%) on any of the customtone presets that I download. When I try the "send/recieve" after making the change, I do "save as" also but the wah audition rate always goes back to 100%. I'm not really sure if the Line 6 FBV Control software can help with the changes either. I don't see anywhere to adjust the pedal values. If anyone can help I would really appreciate it. Thanks and have a good one!
  5. Today I hooked my Shortboard MkII up to my Mac for the first time in a long time to do a quick edit and I discovered what appears to be a new software glitch between the board and Spider IV Edit. In Spider IV Edit I click on a preset (for instance 01A "Hey Joe") and I can hear the guitar playing as it should be, then after about 3 seconds I can watch the "CH VOL" rotate down to Zero and the asterisk appears next to preset to show it has been edited. I can manually dial the channel volume back up but about 3 seconds later it rotates back down to zero again. I deleted the preference file for Spider IV Edit without success. Has anyone seen this problem? The channel volume jumps to 0 regardless of wether I'm holding with the mouse or typing in a value. Is there hotkey for that knob that could be stuck? Thanks, Keith
×