Jump to content

Search the Community

Showing results for tags 'tone issues'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. The solution to all helix tone issues or any issues really is to get an Ampegg Bass amp. FRFR speakers and tube amps are inferior to this method. Simply go direct to ampegg bass amp with ultra hi and ultra low button options or try some other bass amps and prepare for the wow factor. Only use one impulse response or one cab sim when doing this and you will be blown away. I use this for guitar and had been struggling to get a tone I completely happy with that felt full, ect. Now I can officially say my tone quest is over and amp modeling has finally surpassed tube amps in my opinion. Plus bass amps are lighter, cleaner and tighter sounding with a well rounded sound and a lot of thump. It's amazing that no one else on the internet has figured this out yet. I tried everything too, multiple IR's tube amps, 4cm, 200 presets lol nothing satisfied but the bass amp I got really brought my helix to the next level. I compared to my friends Krank 4x12 tube amp and I blew him out of the water. Plus I have a bunch of IR's I like so I can switch to emulate any speaker cabinent now with superior sound quality. No more messing with tubes and multiple cords, no more noise either. 100% consistency in the tone I have been searching for. I now use a strandberg boden 8 direct into the helix direct into the bass amp. I hit the pad button on my ampegg because I have active pickups and it really is everything now. I feel like I'm playing through a 5000$ system now. I am so glad I didn't spend 1000$+ on a FRFR speaker for Stack. If you don't believe me or are in disagreement, I highly urge you to go to guitar center and try some bass amps that have aux in for playback options (meaning that odds are it has a large frequency range) I can officially say now digital modeling has surpassed the need for bulky tube amps, ect. This is the one thing that truly worked. Make sure the bass amp has a dynamic EQ section so you can fine tune your presets (which you won't have to do much to accomplish that). I don't use any distortion blocks in my chain cause the amps sims I use like the texas II or the Badonk have really high gain. I set my noise gate at around -55db or-65db so it doesn't eat at the tone of the guitar.
  2. What am I doing wrong? Just purchased Amplifi150, installed app on iPad and the tones I'm saving from songs aren't loading into amp! I watched many videos to no avail. The iPad is connected via Bluetooth because I can play songs through the amp. Help! Please!
×
×
  • Create New...