Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Search the Community

Showing results for tags 'unable to reinstall'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Tone Discussion
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Amplifiers
    • Powercab
    • Catalyst
    • Spider V
  • POD
    • POD Go
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm 1/2.0/2.5
    • Computer Audio Set Up and Troubleshooting
  • Legacy Products
    • POD
    • Amps
    • 1st Gen Variax Guitars / Bass / Workbench
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • Mobile Products
    • POD Studio / Tone Port / GuitarPort
    • Software
    • Dream Rig

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. Hi, I bought a pre-owned Variax 700 electric. This guitar had a bundle of modified sounds on it. I wanted to have the original sounds back so I googled and found this page: http://www.sweetwater.com/sweetcare/articles/reset-variax-700-factory-defaults/ I did what was described in that reply and discovered that after I had done it that all presets were gone and sounds were mixed up. For instance: there are now acoustic en sitar sounds in Spank en Lester positions. I now have only 5 sounds in all guitar model positons. I googled more information and found out that the article above was for a Variax Acoustic 700. So I found this page: http://line6.com/support/docs/DOC-1633 I downloaded the Line6 Monkey and Workbench. I tried to reinstall the flash memory several times and updated drivers, but nothing changes. I also downloaded the sounds from my Variax 500 to the Workbench and sent it to my 700, but nothing has changed. I still have only 5 sounds on my 700. Can anyone help me please? Kind regards, Martyn
×
×
  • Create New...