Jump to content

Search the Community

Showing results for tags 'variax 700'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 10 results

  1. Dear all, I bought a Variax 700 today. Unfortunately, I only find information about the 500/600 or other guitars. What software do I need to change the settings? Workbench HD? Best regrads Sascha
  2. Hello all, i have a problem regarding the connection of my Variax 700 with my Pod XT live. Both Items got the latest Firmware via Line6 monkey. The connection between Variax and Pod is made with the Line6 Digi Cable (brand new!) The RJ45 Jack in the guitar works properly with the workbench interface. The problem is: the Pod XT live doesn't see the Variax ( "No variax connected!" <- Display Page) and you might guessed it: No sound. nothing!! :( How can i check the Variax Connector on the Pod XT live? Or do anybody have any further suggestions in handling that case? Thank you in advance! Regards Lou
  3. I always wanted one and now I see not only have they been discontinued and are very difficult to find? Was there a problem with the model? Were they just not successful? I played one once about ten years ago... It seemed like a nice guitar... Anyone have one they want to get rid of?
  4. hi I have a Variax 500 and it worked well with XPS-AB until now: XLR thru PA - 1/4" trhu a Marshall Amp. Recently, if I switch XLR to PA, it works well and the 1/4" signal is mute; but when I switch to 1/4" the sound thru the amp is good, but at the same time in the XLR signal (that goes thru the PA) there is a noise and not mute. Help! Frank
  5. Dear all, I hope you can help me: my Variax 700 is not recognized in any way by neither the x3live, hd500 or workbench. I just got this Variax 700 second hand, from a dude who was using it with a hd500, I went ahead and plugged it in my x3live with a ethernet cable (non crossover, used to connect to the house router) and nothing happened. Connected to a HD500, same story, nothing happened. Here's the tests I've done: 1. Connect guitar with regular guitar audio cable to the pedalboard (with battery in): works and plays 2. Connect guitar to x3/pod hd500 via ethernet cable, set inputs for the patch to "VARIAX": no sounds, pod does not show any messages that anything is connected 3. Connect guitar to pod hd500 via ethernet cable, connect pod with usb cable to laptop, run workbench HD: no instrument connected 4. Connect guitar to pod hd500 via ethernet cable, connect pod with usb cable to laptop, run workbench 1.75: no instrument connected Am I missing something? I tried with two different ethernet cables, but no luck. I'm starting to think the guitar ethernet/vdi connection is faulty. Any other test I could try?
  6. I am starting to do the demos for my new album. The album concept is "keyboard free". All tracks are played using only Guitar, Bass and Drums. So to record the bass for "Lujon" by the great Henry Mancini, I dusted off my Variax 700 Bass. I used the 1949 Kay Upright Bass for the track and I think the model is kind of flat compared to the models in my James Tyler 89 and 69. It made me wonder if Line 6 is going to produce an updated bass. I've included the link to the demo, the bass is ok, but not as resonant as my real upright bass. https://soundcloud.com/kimguidry/lujon
  7. I have two Variax models, a 300 and a 700. Both have previously connected with no issues to the Variax Workbench via the Variax cable to my POD XT Live, and into the USB interface to my computer. Tonight, however, when I try to conned the 700 to the Workbench, I get this error message: I have tried power cycling the XT Live, rebooting the computer, and restarting the Workbench software, all to no avail. I still get the error message. But the Variax IS visible to the Line 6 Monkey software: All my drivers are up to date on the Variax: And on the XT Live as well: Any ideas or suggestion? Am I missing something obvious? Thanks in advance...
  8. Hi ! "Q: What Line 6 interface will I need to connect my compatible Variax instrument to my computer to use Variax Workbench? A: You will need one of the following devices to connect your compatible Variax instrument to your computer: PODxt Live, POD X3 Live/Pro, POD HD500, POD HD Pro,Vetta I (equipped with the VDI interface), Vetta II, or the Workbench USB Interface." Is that only way to connect Variax 700 acoustic to PC (Cubase) with Workbench USB Interface ? May be anyone know other way ! Thanx
  9. My Variax 700 is not producing any sound when I connect it thru the1/4"plug, I checked the batteries they are ok with 9.5 volts...If I use my variax 700 hru VDI it works. What else could be the problem?
  10. Hi, I bought a pre-owned Variax 700 electric. This guitar had a bundle of modified sounds on it. I wanted to have the original sounds back so I googled and found this page: http://www.sweetwater.com/sweetcare/articles/reset-variax-700-factory-defaults/ I did what was described in that reply and discovered that after I had done it that all presets were gone and sounds were mixed up. For instance: there are now acoustic en sitar sounds in Spank en Lester positions. I now have only 5 sounds in all guitar model positons. I googled more information and found out that the article above was for a Variax Acoustic 700. So I found this page: http://line6.com/support/docs/DOC-1633 I downloaded the Line6 Monkey and Workbench. I tried to reinstall the flash memory several times and updated drivers, but nothing changes. I also downloaded the sounds from my Variax 500 to the Workbench and sent it to my 700, but nothing has changed. I still have only 5 sounds on my 700. Can anyone help me please? Kind regards, Martyn
×