Jump to content

Search the Community

Showing results for tags 'pod xt live'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 49 results

  1. My Pod xt live has a blank, orange screen when I turn the unit on. Digital screen showing banks and channels doesn't light up. No sound at all going through. I've connected it to Line 6 Monkey 1.77v via USB and it is recognized and even the ESN is recognized, but no Flash Memory is recognized. The USB Firmware is fine, but no Flash Memory located, just a dash, and a question mark before the Flash Memory. I tried pressing "Save" and "Edit" together while powering up, but that didn't work. No buttons or lights work anywhere. No knobs work, nothing at all. Can anyone please tell me how to fix this unit or does it need to be sent for repair. Thank you all for your time.
  2. Does anyone know if a JTV-59 can run Workbench HD connected via Pod XT Live VDI connection? The Workbench Pilot's Guide is ambiguous: "Any other Line 6 device with a VDI input will also work. This includes the POD HD Pro, POD HD 500, POD X3 Live, POD X3 Pro and Vetta II. Those devices, when connected to your Variax with a Line 6 VDI cable, will also provide power to your Variax." The first line giveth, but the second may taketh away... I do have the USB interface that came with my JTV-59, but it's never been used, whereas I used to use the XT Live with my other Variax guitars and Line 6 Edit before the JTV. That was a long time ago...
  3. Is the James Tyler JTV-69 compatible with my Pod XT Live hardware and Line 6 Edit software? Will I be able to save variax presets along with my Pod XTL presets? Will I be able to do JTV firmware and patch updates through my XTL hardware and Line 6 edit software?
  4. Just set up my old Pod XT Live on new(ish) Win10 x64 machine. All drivers are now installed and up to date (according to the latest version of Monkey). Everything seems to work fine except there is quite a delay between hitting a string on my guitar and hearing the output via my soundcard. I could just monitor using headphones into the Pod, but it would be nice not to have to if there is any way to fix this issue. Is it just because I'm basically using two sound devices and the signal is being routed from the Pod through my soundcard, or is there something I can tweak somewhere that might fix it? Cheers for any help.
  5. This seems like a pretty common fault. My PC also doesn't pick it up at all when I plug in the USB. I've had the thing for years and it's just been sitting in it's box wrapped in the original foam so it shouldn't be damaged. I originally bought it in the UK and I'm now living in the US. One thing I'm not sure of is can I use the original power supply with a standard UK to US plug adaptor? The original AC adaptor says input 230V and output 9V. I'm no expert but I think the UK's power outlets are about double the voltage. I'm not clear on whether US power (120V) would still be converted to the same voltage required by the Pod or if I need a new adaptor all together? Any insight would be appreciated!
  6. Hola quiero registrar mi pedalera pod xt live pero no tengo el numero de serie cuando me lo vendieron ya le habian quitado el stiker alguien sabe que puedo hacer para poder bajar presets del custom tone? ya que si no registro mi pedalera no me deja saludos
  7. As the thread title suggests, my XT Live's LCD has a display problem. Suddenly, there's a weird 'box' artifact that occupies almost half of the entire right side of the LCD screen. Here is the display in tuner mode. I have tried reinstalling drivers, USB firmware, and flash memory and the problem persists. Functionality-wise, the unit has no problems at all. Everything is working fine. It's just that LCD display problem that suddenly appeared when I turned it on a while ago. Any help would be appreciated. Thanks!
  8. Hi, I recently update my Mac OS from Sierra to High Sierra. Before, all my Line 6 drivers and apps were working fine. Since I've done a clean install of the OS I had to install all drivers again, so I downloaded everything from Line 6 website and started the installation. I installed Monkey with no problem but when installing the latest driver for my Pod xt Live it installs, restart the computer and open Monkey again showing that that driver needs to be installed. I installed it over and over again 3 times and it still shows as if it is not installed. I am wondering if there is yet no compatibility with High Sierra. Same goes for Gearbox. Does anyone know or had compatibility troubles? Thank you - Maha
  9. My 10 year old POD XT LIVE died ... I played a gig with it one day and it was dead the next. Here is a video I made when I discovered what was wrong with it.. https://www.youtube.com/watch?v=0SN1Kr1XS6k
  10. Hallo to you all. First of all I ask you to forgive me for my not at all perfect English, I'm Italian. I'm trying to set the friend of mine's "POD xt live" "Insane" distortion like the "Insane" distortion of my "Spider II" because he is literally fallen in love with it :wub: [like me, besides (maybe wrong term)...]. The set is near completion but don't sound like the "Insane with green led on" (instead red led on) of my "Spider II". Nothing more. I hope some of you can help me and I add the fact that I already tried to switch on the "Stomp" pedal but without any significant outcome/result. Thanks! Max
  11. I bought the new POD XT Live years ago but have had it mothballed for about 5 yrs. Recently I broke it out and have been using it again. I've found that after I play it for a while every thing will freeze. Whatever effect i was using will become locked in. None of the knobs or pedals will work. After shutting it down and unplugging it I can restart it and things function normally again. Anyone have a clue what this old man with limited technical knowledge can do to fix this issue?
  12. I have just bought POD farm 2.5. Downloaded and upgraded to 2.59. Transferred licence to first gen iLok. It works fine in both stand alone and as plugin in Cubase 6.5. I already own the add-on "metal shop", for my POD xt live (which is now dead). The add-on appears in the licence manager together with my computer, which is authorized as a device. But when i open POD farm 2 the model pack is not authorized (as stated in the help menu > about POD farm, and the amps are not there in the app itself) . I have tried de-authorizing and then authorizing my computer as a device again, re-installing POD farm 2, updating monkey. Still nothing. Anybody know what I'm doing wrong, or is the add-on just not compatible with POD farm 2?
  13. Hi ! I found my old pod xt live , and I wanted to use it again ,so I updated it with a new account because I did not remember the old one , the thing is that I had two model packs , but now they are gone , I had the fx pack and the metal shop pack , what can I do to recover the packs? I cant remember the old account
  14. Hello, I have a POD Xt Live and a couple of studio monitors (KRK Rokit 6). I plug them using L/MONO and RIGHT output of the pod. The problem I'm having is that sound only comes from the right monitor. If I unplug the right monitor, then sounds starts to come from the left monitor. It's like when the right monitor is plugged, no signal goes to the left monitor.. Any idea of what may be the problem? I haven't used these monitors for some time, but I recall they used to work fine... Thanks, Damian
  15. Hey everyone, Hopefully this isn't frowned upon on the forum (my apologies if it is!). So i got my Helix today :D and sold my Hd 500 and XT Live to the local Music-Go-Round. I tried to explain the whole model packs/registration deal, but they really didn't care :blink: .....long story short, i have the following model packs if anyone is interested: HD - Fully Loaded Bundle Sold XT Live - Collector's Classic and Metal Shop Thinking half price. Thanks, Steve
  16. Ive recently recieved a pod xt live as a gift and after hours of research cant seem to find anything about downloading patches using windows 10. I know that you need to use line 6 edit to save and move patches to the pod but the line 6 software page says that line 6 edit is not available for windows 10. So is there any possible for me to download custom tones to my pod xt live with windows 10?
  17. Hello all, i have a problem regarding the connection of my Variax 700 with my Pod XT live. Both Items got the latest Firmware via Line6 monkey. The connection between Variax and Pod is made with the Line6 Digi Cable (brand new!) The RJ45 Jack in the guitar works properly with the workbench interface. The problem is: the Pod XT live doesn't see the Variax ( "No variax connected!" <- Display Page) and you might guessed it: No sound. nothing!! :( How can i check the Variax Connector on the Pod XT live? Or do anybody have any further suggestions in handling that case? Thank you in advance! Regards Lou
  18. Hey, The output capacitors/inductor of my pod xt live got burned. I need to know the value of them, they are from the left output and their name is burned too but the ones on the right output should be the same. So, I need the values of this capacitors/inductors: C25 L4 C26. Or do I need to spend good money to let somebody from the service change them for me? Why are the schematic not available on the net? :) Anyone got a clue? ;) Regards Fabio
  19. hi folks, first time posting! im hoping to get a POD XT Live soon. i just lay down what im hoping to do with it, and you tell me if its possible ok? hopefully some of you will chime in with some educated info. ok here we go... my interest here lies in playing live gigs, so keep that in mind. ok.... - i want to use the direct output to the sound guy - while SIMULTANEOUSLY using an output to my poweramp/cab - that way the sound guy has his pristine guitar signal for front of house/PAs and i get my own signal going to my amp and cab so i can control my stage volume without effecting anything else. can i do this? thanks a lot.
  20. Just discoverd that using the phones output to connect the pod xt live to the effect return of a Mustang lll amp sound way better then using and configuring the output mode on the line out. Or any other set up!
  21. Hi, I've just acquired a POD XT live, I'm using it for practice through my Blackstar HT-5, there are so many variant ways to connect these two units, has anyone any suggestions, mainly conecting the XT between the send and returns, or bypassing the front of the amp and just connecting the XT to the return and use the XT as the input device, either way there are two adjustments that I'm not sure about: a) On the XT is a line/amp output switch, what should that be set to when connecting to the Blackstar's return b) On the Blackstars return is a 4db/10db switch what should that be set at. I would like to set all the patches to neutral, ie no amps/effects ( like a bypass ) any ideas on the best way of doing this, regarding levels, ie bypass levels and amp levels, tis all a bit daunting really and any help would be welcome.
  22. Dear, POD XT Live have a (ok, I know it's kind of old). First, the monkey can not connect to the server, even I uninstalling my antivirus, and allowing popups. I installed the drives and the editor manually, but the publisher can not connect. Also I downloaded the flahs memory manually, but has .XTF extension and can not open. Please help me!
  23. Dear, POD XT Live have a (ok, I know it's kind of old). First, the monkey can not connect to the server, even I uninstalling my antivirus, and allowing popups. I installed the drives and the editor manually, but the publisher can not connect. Also I downloaded the flahs memory manually, but it has .XTF extension and can not open. Please help me!
  24. Dear, POD XT Live have a (ok, I know it's kind of old). First, the monkey can not connect to the server, even I uninstalling my antivirus, and allowing popups. I installed the drives and the editor manually, but the publisher can not connect. Also I downloaded the flahs memory manually, but it has .XTF extension and can not open. Please help me!
  25. TecnicoR

    POD xt live

    Hello I have a BASS POD XT Live , it will not start . It has kindled the light of the screen. Software does not connect me . As I can reset the device Thank you
×